problem with Incredimail




Exception: ACCESS_VIOLATION (C0000005) - on reading from 00000000
Faulting Offset: 0001185D
Module: ImApp.exe

0001185D ImApp.exe


Every now and then I get this error message from Incredimail saying
that Incredimail has crashed and please send an error report. It's very
odd because it comes when I'm not using Incredimail, I might just have
the computer showing the desktop or I might be on this Forum page. Does
anybody know what it means and/or how I might get rid of it ? I should
add that McAfee is set up to allow Incredimail as per their
instructions. I have been in touch with Incredimail but they don't seem
to know what the problem is !!


--
yorkshire lass

__________________
Vista Home Premium ;AMD Athlon 64x2 Dual core Processor;260 GHS ;
2048 RAM 250 GB
external HD 250 GB;MacaFee Total Security 9
.



Relevant Pages

  • Re: Incredimail
    ... > I recently instaled Microsoft Service Pack 2 and since then whenever i try to ... > send a message from incredimail i get an error message at the end saying the ...
    (microsoft.public.windowsxp.general)
  • Re: problem with Incredimail
    ... "yorkshire lass" wrote in message ... Every now and then I get this error message from Incredimail saying ... Incredimail may be fun at your end but for people receiving mail, it is not so much fun, and if they have any sense will set their mail to dump all of the annoying backgrounds and effects which make mail sent with Incredimail such a pain in the butt.. ...
    (microsoft.public.windows.vista.performance_maintenance)
  • Re: problem with Incredimail
    ... Far from missing the point, this thread was posted because I have a ... problem with an error message from Incredimail; ... whistles that come with Incredimail and know that my security is kept up ... external HD 250 GB;MacaFee Total Security 9 ...
    (microsoft.public.windows.vista.performance_maintenance)
  • Incredimail
    ... I recently instaled Microsoft Service Pack 2 and since then whenever i try to ... send a message from incredimail i get an error message at the end saying the ...
    (microsoft.public.windowsxp.general)