Re: Page loading problems



my_realtor wrote:

We have evacuated so I'm not in my own area with my own provider. I am on
a military base in Bossier City. LA on Barksdale AFB in their family
campground, which does have Wi-Fi, or as they have on their paper work
YiFi. Their provider I'm using for my connection is QOLNET. I've been
having major problems connecting and sometimes are unable to connect at
all. It has taken me over 2 hours to get to this page. I've had to go to
Microsoft's main page then click on support and wait, wait, wait to the
point of giving up and trying again. I finally shut-down and rebooted to
be able to get this far.

I'm using Windows Vista but don't know what other information you may need
to have some idea of what the problem could be. Most of the pages I try to
go to such as weather. com, my banking page, New Orleans local news TV
stations pages result in the inability to load.

My laptop is a Toshiba which was purchased just a year ago, August '07. If
anyone can help me I'd appreciate any help I can get. Thanks in advance.


It could be anything, such as the routers being used are older and not
really compatible with Vista. It could also be a bandwidth issue - too many
people trying to use a finite pipe. It could also be physical issues with
the provider's network; after all, you evacuated because you're in the
middle of some terrible weather. Check with other people - if they are
having similar problems, it's the broadband provider.

Malke
--
MS-MVP
Elephant Boy Computers - Don't Panic!
FAQ - http://www.elephantboycomputers.com/#FAQ

.