Re: scedule check disk not responding



when the apparent corruption occurred I lost my wireless internet ability and
my Norton Security Center. I used Windows defender to scan and it came up
with no problems also with no history. No restore points work. I bought the
machine just over a month ago. What are repair options prior to having
someone backup the drive and reinstall the os?

"Frenchy" wrote:

Cottonwoodian wrote:
No I don't have UAC turned off. I am so used to it I forgot I had clicked
it. I have tried 10 restore points from the last two weeks with the same
result. I have also tried all of the suggestions from Brink's tutorial
except the installation DVD because the one that came with the machine states
it will delete all files on the machine!

I do not know where to go from here.

"Frenchy" wrote:

Cottonwoodian wrote:
Pardon my ignorance as I do not know what is a UAC prompt. However I did the
command and it stated that the computer would check disk at the next startup.
I don't know if it did as after shutting down and starting up the situation
appears unresolved. When I attempted system restore the message appeared
again stating there is a file system corruption.

What is the next step to repair the computer?

"Frenchy" wrote:

Cottonwoodian wrote:
I lost my wireless and my security program somehow. Attempted to use system
restore and received a message that there us a "system curruption on ..C" and
to check disk for errors. When attempted a message stated WIndows cannot
check disk when running, do I want to check when starting computer. I
clicked "Schedule disk check" and nothing happens. After shutting down and
restarting the problem remains the same.

How do I proceed to remedy this and get my computer back and restore my
wireless and lost security program?
Go to Orb, ALL PROGRAMS, ACCESSORIES and then right click on COMMAND
PROMPT. Select run as administrator. Say OK to the UAC Prompt.

At the cursor spot type exactly (note space after the K)

CHKDSK /R/F

Say Yes (Y) to run at next start up

Close that box down and do a reboot

It will fix any problems.

You may then need to go back to a restore point from just before the
problem started.

Report back, as you may have corrupted some system files and need to do
a repair as well

Frenchy

UAC = User Account Control. This is the Popup you get when you go to
run many programs or system programs. It's the one you click YES to.
Don't tell me you have UAC turned off??

Note Brink has given you a full tutorial on CHKDSK as well, so run
through that.

You may have corrupt system restore points. How many have you tried
going backwards in time?

Frenchy

Wish I was there to help! I think you need to try some repair work and
if that fails, back up your data and reformat and start again. While
that may sound draconian, it is only a days work to get all your
programs back and running.

Will your oldest restore point work?

I assume you have scanned for Viruses?

Frenchy
aka Kotuku

.



Relevant Pages

  • Re: Text rendering problem in several applications, and problems typing < > and ? Unique problem
    ... would have been restored to the new disk. ... Since the restore to new drive, everything works as it should, as it did ... of corruption in the image you applied. ... you mean just the fonts that came with XP? ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: SW startup problem
    ... why the corruption? ... doing a SolidWorks repair causes user32.dll to start working again? ... SolidWorks modifies user32.dll. ... Finally restore your personal settings. ...
    (comp.cad.solidworks)
  • Re: wcLEX - New NNTP Proxy for MS Forums
    ... so the VM solution isn't going to help me restore to a "clean" point if I ... week's worth of emails, NG posts, etc. to restore the entire VM. ... you can just have a copy of a "clean state ... corruption, you just delete the corrupted VM files and restore the old one. ...
    (microsoft.public.vc.mfc)
  • Re: Directory Service issues - Unable
    ... I could not find the reasons for the corruption but the corruption occured ... Susan Conkey [MVP] ... I have done the soft recovery on the dir.edb and the database is still ... I am confused to go for a hard repair or for a available tape restore ...
    (microsoft.public.exchange.admin)
  • Re: Why does Vista delete all Restore Points
    ... It does this because you cannot do a system restore to a point prior to its installation as system file changes have taken place. ... The point it does create is used solely to restore the system to the preinstall state should setup fail or the service pack be uninstalled shortly after installing it. ... It may bring to light corruption that already exists, or fail due to the presence of malware, incompatible software, or forced unsigned drivers. ... The service pack deletes all the restore points so that you can't recover from the corruption of the service pack...LOL ...
    (microsoft.public.windows.vista.general)