Re: Can't access system tray or windows clock




Joe7dust;768570 Wrote:
I ran an .exe file in order to remove that little blue line at the
bottom
that is supposedly a "hidden" taskbar, and now I can't seem to undo it.

When I load windows the taskbar is there, but without the clock and the
system tray icon'd programs. Then I run the hidetaskbar.exe and it goes
away
completely which is great, but how do I access the system tray
programs?

In particular, I'm having trouble with Trillian (a chat client that
controls
aim, icq, yahoo, msn all at once). When it starts up it goes
immediately to
the system tray, so it has been rendered completely inaccessible to me.
I
can't alt+tab to it, I can't switch to it in the processes window, I
can't
even access it's options to change it so that it doesn't minimize to
the
system tray on startup. =\ ugh.

I can't remember the website I got the file from, and I don't even know
if
they have an undo version. Please help

Hi Joe,

Do you have a link to what you used so we can better determine what you
should use to remedy the problem?


It sounds like you need to use the "Show" option in this tutorial to
see if it will bring them back.

http://www.vistax64.com/tutorials/138395-notification-area-hide-all-system-icons.html


You might also take a look at this tutorial to see if it applies to you
as well.

http://www.vistax64.com/tutorials/106787-notification-area-system-icons.html

Hope this helps,
Shawn


--
Brink

*There are no dumb questions, just the people that do not ask
them.*
'*VISTA FORUMS*' (http://www.vistax64.com)
*Please post feedback to help others.*
.