ProfSvc Missing?




Hi guys,

Randomly last night when I logged into my account on Vista, my
wallpaper was gone and a little bubble popped up saying:

"FAILED TO CONNECT TO A WINDOWS SERVICE

Windows could not connect to the Profiles service. This problem
prevents limited users from logging on to the system.

As an administrative user, you can review the System Event Log for
details about why the service didn't respond."

I cannot think of any reason for this to happen.

So, here's what I've tried so far:

I used System Restore and tried to previous points before the problem
begin. No luck.

I enabled the original Administrator account through the cmd window,
logged in through it, and it still pops up there.

When I to ProfSvc in Computer > Manage > Services and Applications >
Services > ProfSvc it says "Failed To Read Description. Error Code 1813"

When I double click on it I get a window that says: "Configuration
Manager: A general internal error occurred." This window has an OK
button, when I press it I get another window that says: "The specified
resource type cannot be found in the image file."

When I view the System Logs under Windows Logs inside the Event Viewer
this is what I see:


'[image:
http://farm4.static.flickr.com/3280/2627376254_c4ce10bcbb_o.png]'
(http://farm4.static.flickr.com/3280/2627376254_c4ce10bcbb_o.png)


I am at my wit's end. Control Panel won't open, all my settings for
everything are gone. Basically anything built into Windows will not
open. My Computer, Control Panel, etc. etc.

Help!

Also, I did view the thread at
http://www.vistax64.com/tutorials/130095-user-profile-service-failed-logon-user-profile-cannot-loaded.html

My Registry doesn't have anything with a .bak or .bk, just one regular
one. Am I missing a DLL somewhere? Any ideas?


--
Beaupedia
.