Re: Cant connect to internet but have wireless connection




Jack, thanks for your info. I do have a wireless connection according
to the dell wireless wlan card utility. I have a gateway ip address and
a client ip and they both begin with 192. The connection status is set
up for IPv4 connectivity with open dns servers. The status shows the
netgear router with a speed of 54Mbps. I will say that I have tried to
ping google.com in command prompt and I get a message "ping could not
find host google.com. please check name and try again." I read this may
have something to do with dns.


--
technician
.



Relevant Pages

  • Re: paging the laptopisti
    ... it won't connect to the wireless network, claiming that the connection ... Opening the Dell Wireless Wlan Utility shows the network ... Also a common hiding place for the infestation is often a lava lamp. ...
    (uk.rec.motorcycles)
  • Re: Wireless problem
    ... WRT Avila Market, I am told that I am one of 2-3 people who ... thinking less and less that the problem might be with the hotspot. ... Ethernet adapter Local Area Connection: ... Ping to DNS: ...
    (microsoft.public.windowsxp.network_web)
  • Re: Winsock provider catalog
    ... PING: transmit failed, error code 65. ... info Using home Internet connection ... info Network connection: Name=Local Area Connection 3, ...
    (microsoft.public.windowsxp.general)
  • Re: Cant Ping My Own IP Address
    ... >machines are connected to the same D-Link router and the router is ... >a "connection refused by server" message. ... >The good computer can ping it's own IP address with no problems and ... I've even resorted to disabling the firewall/ICS service ...
    (microsoft.public.windowsxp.network_web)
  • Re: winsock error
    ... Ping sends 3 packets of data to a destination IP (or ... then my internet connection worked... ... wireless its ... Winsock and reboot), I would guess the next thing to check is the ...
    (microsoft.public.windowsxp.general)