Re: Limited connectivity for my Internet connection –Sleep mode.




Hi
Some cards have configuration entry to wake them up with any traffic set it so.
If yours does not have such configuration, then try to get the card out of the Power saving mode,. I.e. configure the card not to save Power.
Depending on the OS and the computer, these configurations can be in the Card's drivers and or the OS power saving setting.
Jack (MS, MVP-Networking).

"User22" <user22@xxxxxxxxxxxxx> wrote in message news:BB4EF8E6-ED07-4E6B-ABA6-8DCEC6816B5A@xxxxxxxxxxxxxxxx
Actually my Internet connection works great… at least for as long as I boot my computer fresh. For as long as I’m doing that I have no problems. No disconnections, no freezes, nothing. Zero problems. But, my Internet connection gives me a warning saying that I have “Limited connectivity” whenever I wake up the computer from the sleep mode. After that, I have no Internet access. Besides that, the sleep mode seems to be working just fine.

The only way I can revive my Internet connection is to use the “repair feature” or to reboot the computer afresh.

I tried making the NIC adapter not to be powered off on sleep mode and, at the same time, leaving IPv4 as the only protocol available for my connection. But this hasn’t worked either, whenever I returned to my computer and I woke up my computer the connection was limited (inoperable) again.

I really don’t know what to do. I will certainly appreciate any advice or tips that you guys can give me!

Here below I try to resume all the characteristics of my computer. I’m sure I’ll miss something so, please, ask me for more details as needed.

I’m Running MS Windows Vista Home Basic (localized in Spanish… I wanted to buy it in English but the local MS doesn’t have it available for sale). All updates from Windows Update installed.

MOBO is Asus P5KPL-AM SE with the most up-to-date BIOS and drivers that can be found on the ASUS website.

The network adapter (LAN) is embedded in the MOBO. It’s a Realtek RTL810EL, 10/100. The driver says: Realtek PCIe FE Family Controller. Dated: 05/04/2009 Version: 6.222.504.2009

I connect to the Internet through my ISP which works over WiMAX. The brand of their equipment (their anteanna and the powered apparatus –IDU- near the computer) is branded Alvarion. My computer is plugged straight to that WiMAX IDU apparatus by means of an Ethernet cable. There’s no such thing as a router or switch and I only own a single computer.

The current protocols used for my ISP connection are: Microsoft networks, QoS, Share printers and files, IPv6, IPv4, I/O, and another protocol that lets other computers detect my system on the net. My excuses for not using the proper names for those protocols as I’m translating their names to English the best I can.

My computer has various software including: Office 2007 Home EN, Photoshop Elements 7 EN, Acrobat Reader EN, various Live programs like the Messenger, the software included with an all-in-one HP printer ES, Cyberpower Power Panel (SAI) ES, Sony camera software EN, Nokia phone software EN, a DivX official codec, Avast (free) antivirus, Google Earth, and that should be pretty much everything I have installed—it’s my understanding that I have the most recent updates installed for everything.

I do not tend to install software “just to give it a try” and I also try obtaining everything from sources I can trust like the official websites. My computer is rather new—it’s just a few months old. Both, Avast free and OneCare online did not report any infection in my computer.



.