Re: XP cant access Vista Drives???




CapriTech;203099 Wrote:
Okay I got this to work for me. Please try this!
I'm using the same Network Center Settings as I said above.

1) Right-Click on ya folder and select Properties.
2) Click the Sharing Tab
3) Click Advanced Sharing Button (Cos the Share button is greyed out)
4) Click Permissions Button
5) Click Add Button
6) Add "EVERYONE" with Full Control
7) Click OK twice
8) Click Security Tab
9) Click Edit Button
10) Add "EVERYONE" with Full Control
11) Click OK twice

Summary: Make sure both Everyone is listed in Sharing Permissions List
and Security Permissions List.

Anyway that seems to have worked for me.
Post a reply and let me know.

And this is all with PASSWORD PROTECTED FILE SHARING disabled which
Microsoft says is the same as SIMPLE FILE SHARING used in Windows XP.
.....CRAP!!!


I'm gonna try this when I finish cloning my machines


--
pacinitaly

SpellCherkers aren't worth a shirt
.



Relevant Pages

  • Re: Cant share C drive on XP home
    ... Still the sharing tab should be visible. ... > You probably have simple file sharing enabled. ... >> a windows 98SE system as the second client. ...
    (microsoft.public.windowsxp.network_web)
  • Re: Allowing full file structure access in XP-Pro
    ... Enable Simple File Sharing. ... You have to Grant users Sharing permissions to ... You can access the sharing permissions on the sharing tab with ...
    (microsoft.public.windowsxp.security_admin)
  • Re: My F#@!&$% Network Problem Possibly Solved
    ... the factory with a FAT32 file system. ... So when I right-click on a folder and go to Properties, ... tabs: General, Sharing, and Customize. ... The Win2000 computer does indeed have a Sharing tab and what's under it ...
    (rec.audio.pro)
  • Re: Sharing and Security button is missing
    ... I know all that...I know that you cannot share Documents and Settings, Windows, etc. ... I know about the adequate rights of users. ... I have File and Printer Sharing for MS installed, I removed it and re-installed just in case - nothing; ... > The Sharing tab is not visible.... ...
    (microsoft.public.windowsxp.security_admin)
  • Re: No Security Tab to Protect Files/Folders_HELP!
    ... Under the Sharing Tab I can not even click, ... >> this folder private. ... have you disabled Simple File Sharing? ...
    (microsoft.public.windowsxp.help_and_support)