Re: Vista Ultimate loses internet connection





I tried this solution and it has been working for about a week. Go to
the Device Manager and click on Network Adaptors. Then, double click on
the adaptor that you are using. Click on the Power Management tab and
check to see what items are checked. This is going to sound opposite of
everyone else?s posting but just give it a try. Select everything and
click OK. Exit out of everything and restart your computer. After
restart is complete, go back and uncheck the options you just selected.
I did this and I haven't had a disconnect problem since.

Good Luck - Mike


--
mdshelley
.



Relevant Pages

  • Re: Phantom wireless network detected
    ... However, I myself have disabled Bluetooth Wireless Networking, but nevertheless, it *is* responsible for always at logon getting the error message: ... So I would look again at my Bluetooth software's settings...and any virtual BT network adaptors that have been installed in Device Manager. ...
    (microsoft.public.windowsxp.general)
  • RE: Computer No Longer Goes Into Standby
    ... Unplug all the external device and then try ... ->Try to disable all the device under device manager and check ...
    (microsoft.public.windowsxp.basics)
  • Re: ethernet connection after reinstallation
    ... repair), but now my ethernet does not come up under network adaptors in ... device manager. ...  It was using a broadcom netxtreme gigabit ethernet. ...
    (microsoft.public.windowsxp.network_web)
  • XP SP2 and disappearing Network Cards
    ... Still Network Adaptors remain hidden ... >Go into add/remove programs and uninstall SP2. ... After install, XP ... >>Device Manager will only show Network Adaptors if click ...
    (microsoft.public.windowsxp.network_web)
  • XP SP2 and disappearing Network Cards
    ... Still Network Adaptors remain hidden ... >Go into add/remove programs and uninstall SP2. ... After install, XP ... >>Device Manager will only show Network Adaptors if click ...
    (microsoft.public.windowsxp.network_web)