Wired / Wireless dosent work





Hey
I yesterday installed Service pack 1 on my vista 32bit pc
Since then, only my wireless / wired connection shows as "identifying"
then after a while connects to my router, but as "local only" . all
other PC's in the house (one using LAN , 2 on wireless) work perfectly
fine. Prior to the installation of SP1 my Connection was perfectly fine.
thanks in advance

Edit: I removed norton, with no avail. i then used the "norton removal
tool", this then fixed the problem


--
Leeham38
.



Relevant Pages

  • Re: Wired / Wireless dosent work
    ... First look at Vista's Firewall and make sure that it configured correctly for Internet connection. ... I yesterday installed Service pack 1 on my vista 32bit pc ... only my wireless / wired connection shows as "identifying" ... I removed norton, with no avail. ...
    (microsoft.public.windows.vista.networking_sharing)
  • Re: SBS 2003 ISA / Wireless / Remote questions
    ... You are correct it initially requires a wired connection. ... I call it a security feature. ... on EVERY device that needs wireless connectivity. ... anybody can get to your network. ...
    (microsoft.public.windows.server.sbs)
  • Re: SBS 2003 ISA / Wireless / Remote questions
    ... You are correct it initially requires a wired connection. ... I call it a security feature. ... on EVERY device that needs wireless connectivity. ... anybody can get to your network. ...
    (microsoft.public.windows.server.sbs)
  • Re: [opensuse] Linux on a single computer
    ... used in conjunction with a wired connection, ... the TCP/IP stack won't automatically "switch" to ... using the wireless upon disconnecting the LAN cable) -- I usually deal ... from wired to wireless is perfect... ...
    (SuSE)
  • Re: 8.0 network problem
    ... the wired network start out fast and then become agonizingly ... I'm sharing home directories over Samba, and those transfers work ... Does this affect both wired and wireless LANs? ... affect Samba over a wired connection, ...
    (freebsd-stable)