Re: Vista 64bit SP2 Now No Internet on Wake Up



Hi
Look also in the Drivers section of the Card's configuration, there might be an entry there concerning WakeUp.
Jack (MS, MVP-Networking)

"timb" <mtguy26505@xxxxxxxxx> wrote in message news:29E83B24-0B3E-4A7A-AA42-CDDF2F6D8651@xxxxxxxxxxxxxxxx
Thank you Jack... it's not "wireless"... this is hard-wired to the NIC port on my EVGA 680i Motherboard... and if you mean set "Allow the computer to turn of this device to save power" setting on the NIC adapter... been there, done that... no joy... i reinstalled the NIC drivers... that didn't help... i did a system restore... that didn't help... i have NOT reversed the installation of SP2, but I suppose that's the next step... not something I really want to do... any other ideas ???


"Jack [MVP-Networking]" <jack@xxxxxxxxxxxxxxxxxxx> wrote in message news:uHAX9aW4JHA.6004@xxxxxxxxxxxxxxxxxxxxxxx
Hi
Try to disable the Power Saving of the Wireless card.
Jack (MS, MVP-Networking)

"timb" <mtguy26505@xxxxxxxxx> wrote in message news:3A031B4C-6844-43C3-83F3-B2943E321DB5@xxxxxxxxxxxxxxxx
My internet connection is gone every time I wake the machine from sleep with the following error in the event log... worked fine in SP1... no hardware/software changes... no driver updates for the network adapter are available... it's on a netgear router which I presume is the device sending the "DHCPNACK message"

Ideas anyone ??????????????

Log Name: System
Source: Microsoft-Windows-Dhcp-Client
Date: 5/30/2009 12:48:25 PM
Event ID: 1002
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: VM-TIMB
Description:
The IP address lease 192.168.1.4 for the Network Card with network address 00044B05C00E has been denied by the DHCP server 192.168.1.1 (The DHCP Server sent a DHCPNACK message).
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event";>
<System>
<Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
<EventID Qualifiers="0">1002</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2009-05-30T16:48:25.000Z" />
<EventRecordID>59966</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>VM-TIMB</Computer>
<Security />
</System>
<EventData>
<Data>192.168.1.4</Data>
<Data>00044B05C00E</Data>
<Data>192.168.1.1</Data>
</EventData>
</Event>



.



Relevant Pages

  • Re: A D-Link DWL-G650 Problem
    ... Go over the Router's and computer settings and make sure that it is Not set to corporate/business type of Wireless. ... Jack (MS, MVP-Networking) ... I get the message ("Windows in unable to find a certificate to log on to the network" ...
    (microsoft.public.windowsxp.network_web)
  • Re: NHS (UK) N3 Connxn Cant see nww sites
    ... Jack (MS, MVP-Networking). ... First you have to make sure that the computers have a valid connection to ... You can check each computer's network configuration with the help of this ...
    (microsoft.public.windowsxp.network_web)
  • Re: Network problem
    ... Jack (MS, MVP-Networking) ... I've tried different browsers, I've even tried a system restore, but for some reason unbeknown to me that doesn't work any more in restoring old files, something to work on later. ... Another m/c I'm using is fine working wirelessly, so it's just the one m/c. ...
    (microsoft.public.windowsxp.network_web)
  • Re: IE loses internet connection
    ... Jack (MS, MVP-Networking) ... This problem occurs across browsers. ... >>>I am having problems with IE losing the internet connection. ...
    (microsoft.public.windowsxp.network_web)
  • Re: Reinstall Error
    ... Hello Jack ... the driver file that allows the system to read and write to NTFS file system drives. ... I suggest running ChkDsk or ScanDisk as a first step; then disable all file system filters such as virus scanners, firewall software, or backup utilities. ... I get to install the Motherboard Drivers from the floppy OK. ...
    (microsoft.public.windowsxp.general)