Re: unable to connect to the internet



Please check settings and see if there is a proxy server configured
- and if yes, remove it.

Please post the text output of ipconfig /all
http://digitalmediaphile.com/index.php/tips-tricks-how-tos/ipconfig-all-how-to-get-text-output/
has instructions

what firmware version is in the router?

On Wed, 6 May 2009 19:32:39 +0530, Jackal18
<Jackal18.3rrq7a@xxxxxxxxxxxxx> wrote:


it's a scientific atlanta 2100 modem through comcast, and the router is
a netgear WGR614v8. I have reset both, even ran a direct line from the
modem to the PC, and everything says it should be working, but it's not.
I did a ping of yahoo, and I am connected to the net and DNS is
working, but IE tells me otherwise. I even uninstalled Norton, so I
don't believe there is a firewall blocking it. Is there a setting
within Vista that is stopping me from accessing the internet? it just
kills me because it worked fine before I moved and unplugged it for a
year.

-ETA:- I also tried using the command prompt "netsh winsock reset
catalog" minus the quotes and then a reboot, but that did not work
either
--

Barb Bowman
MS-MVP
http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
http://www.digitalmediaphile.com/
http://digitalmediaphile.wordpress.com
.