Re: Wireless not connecting to Internet. Access Local




First of all, you responded to the wrong post. Second of all, I have
had similar problems to what is posted in this thread and had some ideas
that may have helped the OP. I needed a little more information from
the OP to see if this problem was similar to one I have had in the past.
I may be new to this forum, but I'm not new to forums or networking. I
was just trying to help here...

Your comment is way out of line and I'm not even really sure what you
mean...

If that is the kind of response that people get from trying to help
out, then I definitely will not bother posting anything here again.

You should take your own advice and _Learn_Some_Manners!_

If this is by chance a response for the multiple posts I made, reading
those posts would have told you I ran into some problems. I hit post
and received a page error (no idea they actually went through). I
thought I could delete the duplicates, but I can't so I did the best I
could by trying to let a forum admin know they were duplicates and could
be deleted.

I have been around forums for a really long time now, and I have to say
this is the first time I have ever seen a response like yours.... I
really just don't even know what else to say!!!

Mick Murphy;3829176 Wrote:
If you want to keep posting here on the exact hour; you'll get NO help!
People come here for FREE; not at YOUR beck and call!
Learn manners!
--
Mick Murphy - Qld - Australia


"Buddy08" wrote:


Alright, I have a lot of information to go through, so please bear
with
me!

First, I have been searching for an answer to this problem for about
4
or 5 days in total. I have found many people with similar problems,
but
I have not found an exact answer. I have tried a number of
different
fixes listed, but nothing has worked yet.

I am running Windows Vista Home Premium. I have a WRT150N router and
a
WUSB300N Wireless N USB Adapter. Now, here is where the interesting
part comes in. I have tried connecting the XBOX 360 directly to my
PC
via CAT 5 cable, and the Extender is found. I then connected my PC
and
XBOX to the router via CAT 5, and the Extender set up with the
direct
connection, was found right away and worked perfectly. As soon as I
disconnect my PC and try to use the wireless connection, the
Extender
cannot be found.

I've removed everything from the XBOX (as far as the Extender is
concerned) and started from scratch on my PC. I have actually gone
through and started every last service (that could be started) on my
PC
(as a fix action from a post somewhere) and nothing new. I actually
was
fairly convinced that I was missing some service somewhere, but now
I
know that is definitely not the case. I have even tried an odd fix
where I move a file called "infcache.1" and reboot so the file is
rebuilt.

Now, while my PC is connected wirelessly, I can see my XBOX in my
Network folder. I can right click it and go to properties where I
can
see the MAC address, IP, Serial Number, and even Unique ID. However,
if
I try to ping the IP address, Request Timed Out. I tried to do a
tracert on the IP just to see if it was even making it to the
router,
and it didn't show anything for even a single hop.

I have made sure drivers and firmware are updated on both the router
and the USB adapter. I reset my router to factory defaults, because
I
thought maybe I had tightened things down too much, but still
nothing
from bare bones settings.

At this point, I just don't know what to do. I have tried
absolutely
every last thing I can think of, as well as a number of things I've
read
on literally hundreds of posts. It seems like a lot of people have
been
having this problem almost since the XBOX 360 came out, and some
have
found answers while others have not.

I thought I was doing good when I got things narrowed down to the
problem being something to do with the Wireless connection. My XBOX
is
still hard wired and I know my router is good. My USB adapter is all
up
to date.

I also have uninstalled my AV software(temporarily) and turned off
Windows Firewall. Nothing should be stopping the Extender from
being
found unless it's some weird wireless setting (which at this point
would
not surprise me).

I should also probably say that I had the Extender up and running
for
months up until a week ago. I had a WRT45G router with SpeedBoost
and a
Wireless G USB Adapter. About 3 weeks ago, I started having some
funky
problem where my Internet connection would drop down to limited
connectivity anywhere from 1 minute to 4 hours after a reboot. I
couldn't find a fix anywhere and had wanted to upgrade to N series
stuff
anyhow, so I took the opportunity. Now, I'm just ready to pull my
hair
out!!!

I don't know if this is the 100% correct forum to be posting this in
or
not, but I have seen some similar posts. If anyone out there has
experienced the same thing, or knows of anything else I could try,
please let me know.

Thanks in advance!

Josh


--
Buddy08

------------------------------------------------------------------------
Buddy08's Profile: http://forums.techarena.in/member.php?u=52183
View this thread: http://forums.techarena.in/showthread.php?t=993346

http://forums.techarena.in




--
Buddy08
------------------------------------------------------------------------
Buddy08's Profile: http://forums.techarena.in/member.php?u=52183
View this thread: http://forums.techarena.in/showthread.php?t=960771

http://forums.techarena.in

.