Vista Home Premium not finding XBOX 360 Extender




Alright, I have a lot of information to go through, so please bear with
me!

First, I have been searching for an answer to this problem for about 4
or 5 days in total. I have found many people with similar problems, but
I have not found an exact answer. I have tried a number of different
fixes listed, but nothing has worked yet.

I am running Windows Vista Home Premium. I have a WRT150N router and a
WUSB300N Wireless N USB Adapter. Now, here is where the interesting
part comes in. I have tried connecting the XBOX 360 directly to my PC
via CAT 5 cable, and the Extender is found. I then connected my PC and
XBOX to the router via CAT 5, and the Extender re-connected (I didn't
remove or add anything from the direct connection set up) and everything
worked perfectly. As soon as I disconnect my PC and try to use the
wireless connection, the Extender cannot be found.

I've removed everything from the XBOX (as far as the Extender is
concerned) and started from scratch on my PC. I have actually gone
through and started every last service (that could be started) on my PC
(as a fix action from a post somewhere) and nothing new. I actually was
fairly convinced that I was missing some service somewhere, but now I
know that is definitely not the case. I have even tried an odd fix
where I move a file called "infcache.1" and reboot so the file is
rebuilt.

Now, while my PC is connected wirelessly, I can see my XBOX in my
Network folder. I can right click it and go to properties where I can
see the MAC address, IP, Serial Number, and even Unique ID. However, if
I try to ping the IP address, Request Timed Out. I tried to do a
tracert on the IP just to see if it was even making it to the router,
and it didn't show anything for even a single hop.

I have made sure drivers and firmware are updated on both the router
and the USB adapter. I reset my router to factory defaults, because I
thought maybe I had tightened things down too much, but still nothing
from bare bones settings.

At this point, I just don't know what to do. I have tried absolutely
every last thing I can think of, as well as a number of things I've read
on literally hundreds of posts. It seems like a lot of people have been
having this problem almost since the XBOX 360 came out, and some have
found answers while others have not.

I thought I was doing good when I got things narrowed down to the
problem being something to do with the Wireless connection. My XBOX is
still hard wired and I know my router is good. My USB adapter is all up
to date.

I should also probably say that I had the Extender up and running for
months up until a week ago. I had a WRT45G router with SpeedBoost and a
Wireless G USB Adapter. About 3 weeks ago, I started having some funky
problem where my Internet connection would drop down to limited
connectivity anywhere from 1 minute to 4 hours after a reboot. I
couldn't find a fix anywhere and had wanted to upgrade to N series stuff
anyhow, so I took the opportunity. Now, I'm just ready to pull my hair
out!!!

I don't know if this is the 100% correct forum to be posting this in or
not, but I have seen some similar posts. If anyone out there has
experienced the same thing, or knows of anything else I could try,
please let me know.

Thanks in advance!

Josh


--
Buddy08
------------------------------------------------------------------------
Buddy08's Profile: http://forums.techarena.in/member.php?u=52183
View this thread: http://forums.techarena.in/showthread.php?t=993332

http://forums.techarena.in

.



Relevant Pages

  • Re: Xbox 360 and Media Center Connectivity Problems
    ... between the media center pc and the xbox 360.... ... will have to try and research a wireless router/access point that will not ... deter the extender and media center from holding a connection... ... via the router, with the MCE ...
    (microsoft.public.windows.mediacenter)
  • Re: Wireless not connecting to Internet. Access Local
    ... Subject: Vista Home Premium not finding XBOX 360 Extender 6/27/2008 8:22 ... disconnect my PC and try to use the wireless connection, ...
    (microsoft.public.windows.vista.networking_sharing)
  • Re: Xbox 360 and Media Center Connectivity Problems
    ... Both wired to the router is best. ... Second is Xbox 360 on wireless ... You should not have both the 360 and MCE machines wireless. ... I have a wireless g connection for internet access for my media center ...
    (microsoft.public.windows.mediacenter)
  • Re: xbox 360 media extender troubles
    ... Similar to my suggestion for bigdoggss, try using a wired connection from ... your PC to your router to identify/eliminate the PC wireless network adapter ... I recently bought the xbox 360 wireless ... to do with the way my wirless router handles UPnP. ...
    (microsoft.public.windows.mediacenter)
  • Re: Two LANs with 3 computers, Xbox 360 on 1?
    ... have a modem port and can let the network share a dial-up ... Thanks for the suggestion about Norton and the router idea. ... xbox from the original Media Center computer and pulled all but one ... The router will let you share your internet connection across all ...
    (microsoft.public.windows.mediacenter)