Re: unusual connection problem



On Thu, 26 Jun 2008 00:13:01 -0700, elocin.j
<elocin.j@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:

just to get the basics out of the way:

laptop - vista
router - linksys - model: BEFW11S4


i'm having trouble connecting to the internet ONLY when i set the password
for the network. when the network is unsecured, i have no problems with the
connection. however, once i get the password set up, i won't be able to
connect at all.

I had that happened when I set the router security to the highest
level of two choices (don't recall what it was - WPA?). When I set
the router to the lower leve - WEP - my notebook connected fine.

Never researched the problem to find out why.

signal strength would be excellent [i'd be 2 feet away from
the router]; and after diagnostics are ran, the advice given is for
"troubleshooting low wireless signal quality problems," which obviously isn't
the case. i had assumed it was because my router was set to block WAN
requests, so i went and disabled that; still not connecting.

i don't know what else to do. any help is greatly appreciated. =]

.



Relevant Pages

  • Re: Installing a 360 Media Center Extender
    ... When your PC is connected directly to the Xbox (effectively taking it off ... your home network), the firewall will switch to the public profile. ... try directly connecting your PC and Xbox again, ... doubting it's anything on the router end and there seems to possibly be ...
    (microsoft.public.windows.mediacenter)
  • Re: ***Help Please ***Win XP Pro SP2 - WiFi 802.11g problems with Trendware cards TEW-423/421 + AP r
    ... lets verify installation of your network. ... You have your Broadband modem connected to the WAN port on your router. ... This is were you pick your SSID, Channel, WEP, WAP, Enable DHCP, MAC ... >> Have you tried connecting with no WEP at all? ...
    (microsoft.public.windowsxp.network_web)
  • Re: ***Help Please ***Win XP Pro SP2 - WiFi 802.11g problems with Trendware cards TEW-423/421 + AP r
    ... lets verify installation of your network. ... You have your Broadband modem connected to the WAN port on your router. ... This is were you pick your SSID, Channel, WEP, WAP, Enable DHCP, MAC ... >> Have you tried connecting with no WEP at all? ...
    (microsoft.public.windowsxp.device_driver.dev)
  • Re: Cant get an IP address assigned using DHCP
    ... >>wireless, connected to AOL through a router. ... >>worked great, however, my daughter's PC has recently stopped connecting to ... >>the network so she can't get internet access. ... >>router which is configured to act as a DHCP server. ...
    (microsoft.public.windowsxp.network_web)
  • Re: Remote desktop, have tried EVERYTHING
    ... > linksys router and a d-link broadband modem (aparently the linksys one ... > i used the normal ip of 192.168.1.101 but connecting outside the network ...
    (microsoft.public.windowsxp.work_remotely)