Re: Vista fails to get IP from router



Okay,

Have you checked with router mfr website for updated firmware? Make
sure your computer static IP address is unique from the other 3
computers. If you assign a static IP outside the range of reserved
DHCP addresses, you'll minimize the risk of duplicate IPs

Some troubleshooting thoughts.

If you do have 3 other computers that are working on this router and
the one that does not, the problem is probably one of the following:

1. NIC on your PC
2. Network Cable between your computer and the router. (Does the light
that corresponds to the router port you are using light up when
plugged in?)
3. Bad port on the router.
4. Firewall
5. Your router is not compatible with Vista 64 (not likely)

First, does the link light on the network adapter on your PC light
up?
If not,
First plug the cable into one of the ports on the router that you
know works.
Then, click start/run/cmd <enter> (run as administrator)
then run these 2 commands: IPCONFIG /RELEASE, THEN IPCONFIG /
RENEW
If that works, you found the problem - bad port on the
router.
If not,
Run a different cable that you know works from your computer to
the router.
If that works, you found the problem - bad cable.

Anytime you make a port change or cable change, run the 2 ipconfig
commands above just to be starting with a fresh lease.

Look at the exceptions tab in the Windows Firewall and be sure the
routing and remote access is checked. Look at the other items and see
if any others might need to be checked.

Sorry I'm scattered, hectic morning,

--Jim




On Jun 19, 8:58 pm, churin <chu...@xxxxxxxxxxxxx> wrote:
Hi,

The PC is a desktop type and has no wireless adapter.
The Network Sharing Center shows This Computer - Unidentified Network -
Internet. There are ! mark between This Computer and Unidentified
Netword and X mark between Unidentified Network and Internet.
Ping to the router gateway address does not go through(100% packet loss).
Neither DHCP nor static IP works.
With static IP turned off, ipconfig /all returns assigned IP of
169.254.21.137.



Spike9458 wrote:
Hi there,

Not to overlook the obvious, but are you sure is your wireless adapter
on?
When you right-click the wireless icon in the system tray, select
'connect to a network' ... is anything listed?
Does the Network Sharing Center show you anything of value? I should
show you 3 icons; your computer, the WAP, and the internet, with a
fine double-green line between if connected, a red X if not.
Have you tried to ping the routers IP address?
Does it work if you use DHCP instead of static IP?
Does running the command IPCONFIG /ALL (start/run/cmd, then c:
\ipconfig /all) tell you anything under the Wireless LAN adapter
Wireless Network Connection? It should show the IPv4 address (most
default to 192.168.1.1 for home wireless, unless you changed it). If
that appears, the subnet mask should be 255.255.255.0.

--Jim

On Jun 19, 11:15 am, churin <chu...@xxxxxxxxxxxxx> wrote:
I downloaded and tried the latest driver but to no avail.
I visited the linked website but could not find any relevant info. I
wonder if it is the correct link.

Kerry Brown wrote:
I'd make sure you have the latest driver for your NIC then try the
following with a static IP.
http://silverstr.ufies.org/blog/archives/001035.html-Hide quoted text -
- Show quoted text -- Hide quoted text -

- Show quoted text -

.



Relevant Pages

  • Re: Networking Question - VLANs on SBS 2003 Premium SP1
    ... Finally was able to get some network downtime to make the change in routers ... wireless router, but - once connected to the SBS box and I've run CEICW, the ... I ran the ISA and SBS BPA's and didn't see anything. ... I put the old router back in service so I could work on this some more. ...
    (microsoft.public.windows.server.sbs)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main piece of hardware you need to buy is a router. ... Because wireless routers for home use are ... you can use that to have a wired network. ... -2 short UTP cables ...
    (microsoft.public.windowsxp.network_web)
  • Re: Connecting to Home Computer
    ... cannot transmit IP packets outside the local network). ... assigned by your router. ... You have to add the port too, ... Determine the ports (pcAnywhere uses 5631 for DATA, 5632 for STATUS, I ...
    (microsoft.public.windowsxp.work_remotely)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main choice you have to make is whether to have the router include wireless capability or not. ... Because wireless routers for home use are relatively inexpensive these days, I'd suggest buying a wireless router even if you don't initially intend to use that capability. ... If you already have a UTP cable going between upstairs and downstairs, you can use that to have a wired network. ... caused by 1) a misconfigured firewall; ...
    (microsoft.public.windowsxp.network_web)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main piece of hardware you need to buy is a router. ... Because wireless routers for home use are ... you can use that to have a wired network. ... caused by 1) a misconfigured firewall; ...
    (microsoft.public.windowsxp.network_web)