Re: tracing the route (with tracert) does not work any more with V



Just to let you know: I have installed SP1 and tracert works normally again.
It was obviously an incompatibility between Zone-Alarm and Vista which has
been corrected in SP1.

So far so good...

However, I have now another problem, which is that after installation of
SP1, I can no longer access my VPN server with the Microsoft client. It
seems that this is a new incompatibility between ZneAlarm and Vista that will
also require correction by Microsoft (I see several posts about that and have
my-self put a question on this forum).

Regards

"Robert L. (MS-MVP)" wrote:

Thank you for the update. Please post back with the result.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Paul (Bornival)" <PaulBornival@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:5F7D758A-84D8-4D80-8960-CE43FFB53C87@xxxxxxxxxxxxxxxx
Dear Robert,

Thank you for your prompt answer.
Reading what in the link you provided and then the ZoneAlarm forum, I
guess
this is indeed a problem of ZA ! As I mentionned, tracert worked fine for
a
while and then stopped giving more than the final target. This may have
coincided with my installation of ZA. What I find strange is that
shutting
down ZA or even unchecking "load at start up" (so that it does not load
whenrebooting) does not correct the situation. I read that unintsalling
ZA
will. However, this is not practical.

I'll see with ZA and post if I have a solution.

Kind regards.

Paul




"Robert L. (MS-MVP)" wrote:

We had post before similar this one. It is a security software. This post
may give you more details.

Vista tracert returns only one lineVista tracert returns only a single
line-- (Vista Home Premium on a June 07 store purchased ... Any tracert I
enter produces only one line of results. ...

www.chicagotech.net/netforums/viewtopic.php?t=2723&sid=878fdec87d587d9cd657381fb487f5ce


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Paul (Bornival)" <PaulBornival@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message
news:2D49C129-3C07-4741-AD47-D414DB91EB7D@xxxxxxxxxxxxxxxx
I have a strange phenomenon with VISTA (which was not present when I
installed but which I now have sicne several weeks) which is that
tracing
the
route does not work anymore.

- if I use "tracert" from a DOS command, all I see is the answer from
the
target computer, not the route...
- same thing if I do a "ping -r 9 target", which with XP would give me
route
up to 9 hops... I get the reply from the target computer but not the
route...
- samething if using a 3d party program that does route tracing (but I
guess
it is simply a GUI interface that uses tracert ...

This is a bit annoying because I use tracert quite often when
travelling
to
check the network I'm in and see whther the route is OK (I also use it
to
check that the VPN client connects me truly straight my VPN server and
from
there to my internal network).

I checked whether the file tracert.exe was stil tne genuine one and it
seems
so (it is version 6.0.6000.16389 of 02/11/2006 and makes 12 KB). Since
the
problem occurs also with ping, is there a common library file that I
should
ckeck ?




.