RE: vista pc won't access network shared folders



more info...
I have turned off the Firewall as we have our own.
I can access the folder structure on the primary domain controller, and its
backup, but can see none of the file sharing servers. When I try, I am
prompted with a login box, and though I am logged onto the primary domain,
and authenticated with my administrator credentials, I put in the same
credentials in the authentication box and it tells me they are incorrect.
I have shared a folder on the Vista Pc and am able to see it from an xp
computer.


Windows IP Configuration

Host Name . . . . . . . . . . . . : HORIZON
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-10-18-2E-F5-D1
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 164.64.84.248(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 164.64.84.1
164.64.53.99
DNS Servers . . . . . . . . . . . : 164.64.1.2
164.64.3.5
Primary WINS Server . . . . . . . : 164.64.84.5
Secondary WINS Server . . . . . . : 164.64.53.10
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:a440:54f8::a440:54f8(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 164.64.1.2
164.64.3.5
NetBIOS over Tcpip. . . . . . . . : Disabled


"karonz" wrote:

We have a network domain, all XP pro compters, though the domain controller
is NT. I have successfully joined this vista pc, and can 'see' all of the
computers and servers on the domain, BUT cannot access any of the shared
folders.
Can't map to them which is what we usually do, can't browse to them, it asks
for a username and password but will not authenticate using good credentials,
actually will not even authenticate using the server credentials.
I have exhaustively checked the network settings but do not know where else
to look.
I am using our standard network dns, wins, gateway and IP in TCP/ IPV4
We will soon be moving our 300 pc's to Vista, and this is our test pc, so I
need to get this one right before we proceed.
I was wondering if it has to do with active directory? We are planning to
move to active directory soon as well.
.



Relevant Pages

  • RE: SBS 2003 roaming profiles
    ... Ethernet adapter Server Local Area Connection: ... Connection-specific DNS Suffix. ... The profiles are saved on the D under a folder called User Profiles and it ...
    (microsoft.public.windows.server.sbs)
  • Re: SBS2008 and RWW - cannot connect from remote clients
    ... I understood that using the loopback address sent everything DNS back to the server to handle. ... You will see that it looks to some extent like it has - but it doesn't appear in the SBS console list of computers, and has generated the error message that the domain is unknown. ... Ethernet adapter Local Area Connection: ... Connection-specific DNS Suffix. ...
    (microsoft.public.windows.server.sbs)
  • Re: DNS Configuration error
    ... Can you resolve your SBS server name? ... Ethernet adapter Server Local Area Connection: ... Connection-specific DNS Suffix. ...
    (microsoft.public.windows.server.sbs)
  • Re: DNS Configuration error
    ... firewall option" unless you go through the "configure firewall wizard" which ... The server is relatively new installation and ... Ethernet adapter Server Local Area Connection: ... Connection-specific DNS Suffix. ...
    (microsoft.public.windows.server.sbs)
  • Re: NAT troubleshooting
    ... Nothing special about the config: ... Ethernet adapter Local Area Connection: ... Connection-specific DNS Suffix. ...
    (microsoft.public.windows.server.networking)