Re: Browser(s) can't connect to the internet but IM client can



I haven't seen that with Vista yet, in XP that was usually a winsock
problem.
It could usually be repaired by using either lspfix.exe (google it) or
sometimes by running, from the command prompt, 'netsh winsock reset'

--
A Professional Amateur...If anyone knew it all, none of would be here!
CarGodZeroOne@xxxxxxxxxxx
Change Alpha to Numeric to reply
"Sam" <Sam@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:2008CA70-E321-4EDF-8424-44331E7A3D81@xxxxxxxxxxxxxxxx
Hi,

I am also facing the same problem with my Vista machine. I am also not
able
to visit any web sites while I can connect to internet via IM.

I've also tried all steps provided on this forum, this post as well as
some
other posts. Even tried disabling TCP auto tuning feature, but no success
yet.

Please help me to fix it.

Thanks
Sam.


"gt8672" wrote:

Recently, i have experienced an issue, with no obvious triggering event,
where neither IE or Firefox browsers can connect to the internet. My IM
client works fine.

I am running on a wireless network, but no changes have been made to the
FW
or other settings. I have done all of the resolver cache, winsock resets,
etc
that I have seen. I can ping other computers on the network and my WAN
IP.
nslookups on well know resolve.

Ideas on troubleshooting - how on FW welcome.


.



Relevant Pages

  • RE: Wow64DisableWow64FsRedirection breaks Winsock2 (Ws2_32.lib)
    ... I have submitted a request to our Lab to establish the environment for a ... What is your meaning of "Wow64 breaks the Winsock"? ... Did this issue only occur in Vista 64 bit but not in Vista 32 bit? ... Look forward to your response and have a nice day! ...
    (microsoft.public.win32.programmer.networks)
  • RE: XP Winsock fix
    ... I was directed to google and enter 'xp winsock fix.' ... This repair seems quite dangerous. ... If you can't access the Router try this: ... Read this link on how to setup wireless network: ...
    (microsoft.public.windowsxp.help_and_support)
  • Wireless connection issues.
    ... Ive been having major problems with a wireless network on one pc. ... No problems I thought, installed Bullguard antivirus, exactly ... router by ip, no dns, cant ping anything. ... netsh reset of winsock and ip. ...
    (microsoft.public.windowsxp.hardware)
  • Send WinSock WSAEINTR Failure
    ... I have a PPC2003 winsock application which is receiving and sending data ... My suspicions were on the wireless network card & driver. ...
    (microsoft.public.windowsce.embedded.vc)