RE: Problem w/ Networking



Have a read of what is below!

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords (passwords can be different) on ALL computers in your Network) If
you have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New” Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Places”: “Set up a Home or Small Office Network”
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.

--
Mick Murphy - Qld - Australia


"Zintain" wrote:

I have a 3 computer network set up at my home, and two of the computers are
communicating flawlessly. One is Vista, and the other is XP. However, I
just purchased a new laptop and tried to get it to connect to the network and
it does, it sees both the other computers on the network and can access them
both, however, the old computers can see it on the network, but every time
you try to access that computer through the network view, it gives the
following message "xxxxx is not accessible. You might not have permission to
use this network resource. Contact the administrator of this server to find
out if you have access permissions." I don't know how to fix this. The
other computer that I have on this same network that is also running Vista
has no problem allowing any of the other computers to log into it and even
asks for a user name and password before allowing any further, but for some
reason, the laptop will not allow anything. Any fix ideas?
.