Re: Default gateway problem



You may want to use route command to reset the gateway. Or this post may help.
Vista Gateway is 0.0.0.0
The solutions of Vista computer default gateway 0.0.0.0 are 1) reset it by using route delete 0.0.0.0 command; 2) Disable IPv6; 3) install new firmware for ...
www.chicagotech.net/vista/gateway0.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Tedium" <Tedium@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:9A336C78-9162-41E8-9DF8-1A2556F24C64@xxxxxxxxxxxxxxxx
This might be answered in the 'Vista assigns 0.0.0.0. IP address' thread, but
that was a bit technical so I couldn't follow it.

I have an intermittant problem with my internet connection at work. Well,
not so much intermittant as near constant, I fail to connect 90% of the time,
following no pattern I can identify. I've tried rebooting, disabling and
enabling the network adapter, and followed all the advice that the
troubleshooter offers to no avail. My ip/config all when my connection is
functioning is

Host Name . . . . . . . . . . . . : Toms_PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Atheros AR5005G Wireless Network
Adapter
Physical Address. . . . . . . . . : 00-19-7D-6A-E2-19
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Work:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-16-D3-51-82-41
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 172.16.240.66(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 172.16.240.254
DNS Servers . . . . . . . . . . . : 192.168.100.254
NetBIOS over Tcpip. . . . . . . . : Enabled





When it is not working there is only one small change,

Ethernet adapter Work:
Default Gateway . . . . . . . . . : 172.16.240.254

becomes

Ethernet adapter Work:
Default Gateway . . . . . . . . . : 0.0.0.0
172.16.240.254






Thanks in advance for help/advice,

Tom

.



Relevant Pages