RE: shared printer not printing from jobs initiated from vista pc to x



1 Have you set XP to allow file and printer sharing?
2. Do you have the Printer's vista compatible driver installed in your Vista
Desktop computer?
3. In vista>Network>Network ahd Sharing>Add Network device>did you browse
for XP's Printer, find it, and install the drivers?

Also below is how to Network XP and Vista

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords (passwords can be different) on ALL computers in your Network) If
you have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New” Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Places”: “Set up a Home or Small Office Network”
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.

--
Mick Murphy - Qld - Australia


"carl43m" wrote:

I have a printer that is hooked to an XP laptop that works just fine. I have
it to be shared on my network with my new vista desktop. The printer shows
as available when I am on the desktop. When I try to print I get no error
message but nothing happens at the printer. I tried sending two single page
jobs to it. I then clicked properities for the printer and tried to cancel
the jobs from my desktop. I got an "access denied " message. If I go to my
laptop to try and clear out the queue it does not show the jobs as waiting.
But every time I am on my laptop it shows the two jobs as waiting. Any way
to cancel them and more importantly any ideas on how to get the printer to
print them? Thanks.
.