Wireless cannot connect (unknown error)




Hello all,

Many thanks to any who are able to offer advice. There seems to be
lots of comments out there on the net. But half of what is said
contradicts the other half so im totally lost.

Essentially, since moving to my new flat I am unable to connect to the
wireless connection. I will give as much detail as I can, but if ive
missed anything useful, let me know.

Windows Vista Home Premium; running on a..
HP Presario V6500 Notebook
AMD Turion 64 x 2 Mobile Technology TL-58 1.9 Ghz
1983MB Memory
32bit Operating system

My inbuilt wireless adapter is:
Broadcom 802.11 a/b/g WLAN - all drivers are as up to date as possible

The wireless connection is definetly active as 2 other users can access
it.
My wireless connection was working in the previous place I had.

If anyone can help, thank you!!!!! Apologies for my ignorance!

This is the ipconfig text:

Windows IP Configuration


Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :


--
Feiticera
------------------------------------------------------------------------
Feiticera's Profile: http://forums.techarena.in/member.php?userid=50214
View this thread: http://forums.techarena.in/showthread.php?t=974215

http://forums.techarena.in

.



Relevant Pages

  • Re: Wireless connection works, cable connection does not!
    ... Ethernet adapter Local Area Connection: ... Connection-specific DNS Suffix: ... Media State: Media disconnected ...
    (microsoft.public.windows.vista.general)
  • Re: Wireless connection works, cable connection does not!
    ... Ethernet adapter Local Area Connection: ... Connection-specific DNS Suffix: ... Media State: Media disconnected ...
    (microsoft.public.windows.vista.general)
  • Re: Local Area Connection cable unplugged???
    ... I have lights & internet connection, all very strange, all my tests say there ... red cross saying there is a cable unplugged & can't connect to a network. ... Connection-specific DNS Suffix. ... Tunnel adapter Local Area Connection* 154: ...
    (microsoft.public.windows.vista.networking_sharing)
  • Re: Linksys WTR54GS (travel router) connection Problems
    ... a wireless connection to three other machines also using 802.11g. ... Remember, I am trying to share a wireless connection, I do not have ... I just have to figure out a way to graph the internet speed and still ... "private" network and the hotel network then the hotel cannot ...
    (alt.internet.wireless)
  • Re: Problems Joining the Domain
    ... Ethernet adapter Local Area Connection: ... Connection-specific DNS Suffix. ... Ethernet adapter Wireless Network Connection: ...
    (microsoft.public.windows.server.dns)