Re: Vista cannot connect to 2003 server



Wow. Funny you should ask that. That's one thing i didn't try. And NO. I
can't do it. Can't ping the FQDN. So, does that point to a DNS problem? And
if so, why are the XP machines able to log on with no trouble?

What's my next step?


"Robert L. (MS-MVP)" <findemail@xxxxxxxxxxxxxxx> wrote in message
news:uVzB3flwIHA.4476@xxxxxxxxxxxxxxxxxxxxxxx
Assuming you use NetBIOS name to join the domain, have you tried to use
FQDN? Or this search result may help.

Can't join domain using NetBIOS nameHowever, if you join the domain using
FQDN, it works. Cause and troubleshooting: the computer can't revolve the
NetBIOS of the Doman Controller. ...
www.chicagotech.net/troubleshooting/joindomain1.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Martin" <m_blackwell@xxxxxxxxxxxxx> wrote in message
news:jjH%j.5799$Ri.923@xxxxxxxxxxxxxxxxxxxxxxx
Yes, that is exactly what i mean. Sorry i wasn't more clear.
I can do all that stuff, but i can't join the domain.

"Robert L. (MS-MVP)" <findemail@xxxxxxxxxxxxxxx> wrote in message
news:O$j$ZWewIHA.2208@xxxxxxxxxxxxxxxxxxxxxxx
What do you mean "i cannot authenticate to a 2003 server. YET i can map
drives, nslookup is fine, i can ping everything"? Do you mean you can
logon local computer and then map the drive? Or you can't join the
domain?

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Martin" <m_blackwell@xxxxxxxxxxxxx> wrote in message
news:ydG%j.2282$uE5.1875@xxxxxxxxxxxxxxxxxxxxxxx
Hope this is the right newsgroup.

Have a weird situation. On my first Vista pc i cannot authenticate to a
2003 server. YET i can map drives, nslookup is fine, i can ping
everything, and XP pcs log on with no problem (and have been for
years).

The actual error is that the DNS of the DC in the domain has failed. I
don't think this has anything to do with DNS based on what i said.
Regardless, i have deleted, reinstalled, tc.

Anyone have any idea.s







.