RE: Viesta vs. XP



Try running the XP Network Wizard again.
At the bottom of my info on Networking XP and Vista.

http://technet.microsoft.com/en-us/library/bb727037.aspx

Have a read of the above link re Vista File and Printer Sharing.

Permissions/Share info is there as well.

If using Norton, McAfee, Trend Micro I.S., make sure file and printer
sharing is enabled in THEIR firewall (or LAN allowed, depending on how their
Exceptions are worded in their Firewall)

1st thing to do is make sure that the Workgroup Name of ALL the computers is
the SAME.

In Vista Network and Sharing:

Network Discovery: ON (So it can see the other computers)

Network set to Private (Public is for hotspots, airports, etc)

File Sharing: ON

Public Folder Sharing: ON (Vista’s Public Folder is the same as XP’s Shared
Docs)

Password Protected: OFF (unless you want to set up identical usernames and
passwords (passwords can be different) on ALL computers in your Network) If
you have it ON, you will be asked for a username and password when you try to
access a Vista computer from an XP computer, or a Vista computer.

Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New” Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Places”: “Set up a Home or Small Office Network”
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.

--
Mick Murphy - Qld - Australia


"moosta" wrote:


::*good day to you all,*::
::::
::*i have a very strange problem, i have an office loacal network
between 3 computers 2 xp and my labtop viesta home basic 32 bit,*::
::::
::*i have an 8 port switch , i have a dsl connection so we are not
sharing any hard drives, we only access to each other through the ip
address and a password.*::
::::
::*every thing was fine but suddnly one ot the 2 xp computers does not
accept *::
::*the password from my labtop viesta, so the 2 xp computers can
accesse each*::
::*other ,the viesta can access for one only but the other no.*::
::::
::*i tried ping the ip address for each copmuter it worked
perfectly.*::
::::
::*this problem appeared after i changed my antivirus on viesta from
kasper to avg*::
::*i removed them but the problem still there.*::
::::
::*i know that somthing is missing and i hope somone can help.*::
::::
::*thanks in advance.*::


--
moosta

.



Relevant Pages

  • RE: Help required. Networking vista and xp machines.
    ... Have a read of the above link re Vista File and Printer Sharing. ... In Vista Network and Sharing: ... ON (So it can see the other computers) ...
    (microsoft.public.windows.vista.networking_sharing)
  • RE: Cannot access files on network
    ... Have a read of the above link re Vista File and Printer Sharing. ... In Vista Network and Sharing: ... ON (So it can see the other computers) ...
    (microsoft.public.windows.vista.networking_sharing)
  • Re: Simple Printer Sharing/Networking Question
    ... And all 3 desktop computers are running Windows XP Pro ... We have turned on sharing for the network printers (in association with this ... caused by 1) a misconfigured firewall or overlooked firewall (including ...
    (microsoft.public.windowsxp.network_web)
  • Re: Multiple Linksys products and Vista
    ... Have a read of the above link re Vista File and Printer Sharing. ... In Vista Network and Sharing: ... ON (So it can see the other computers) ...
    (microsoft.public.windows.vista.networking_sharing)
  • RE: Another Vista and xp sharing issue
    ... Have a read of the above link re Vista File and Printer Sharing. ... In Vista Network and Sharing: ... ON (So it can see the other computers) ...
    (microsoft.public.windows.vista.networking_sharing)