Re: 2 major problems with WMP11




Well, after a month with this problem, trying drivers, codecs, MS
support emails, geeks hours spent, etc. finally a solution:

In my case there is a registry key with no owner or permissions (?),
and this avoid WMP11 play video in the normal mode, plus dissapear the
enhacements. The key is:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer and subkeys

and solve the problem with a few lines in .bat file that use the tool
'subinacl' (included in the windows resource kit) bypassing the user
controls in vista:

@echo off
cd /d "%ProgramFiles%\Windows Resource Kits\Tools"

subinacl /subkeyreg HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer
/grant=administrators=f /grant=system=f /grant=users=r /grant=everyone=r
/grant=restricted=r /setowner=administrators

subinacl /keyreg HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer
/grant=administrators=f /grant=system=f /grant=users=r /grant=everyone=r
/grant=restricted=r /setowner=administrators

@Echo =========================
@Echo Finally!!!!!!!
@Echo =========================
@pause

My system is a Dell XPS 420 with Q6600 processor, with GeForce 8800 GT
Graphics, running vista home premium.

Maybe an expert can explain why this weird behavior in WMP11 for a
permissions issue.

I hope this help other people with similar problems. bb.

-------------------------
I'll go with fourth - I'll get back to the others when I get a chance
to
think about it -

This is NOT your fault. You're merely the victim, as are we here, of
some
egregiously rotten web frontend vampires.

--
Speaking for myself only.
See 'WMP FAQ: A trouble-shooting guide for Windows Media Player
problems.' (http://zachd.com/pss/pss.html) for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no
rights.
--
"DJBS" <guest@xxxxxxxxxxxxxxxx> wrote in message
news:61e170fea518f861012d003e9cf84257@xxxxxxxxxxxxxxxxxxxxx
Quote:
[image:
http://www.vistax64.com/images/bbcodemanager/dark/quotes/12n3_01.png]



'zachd [MSFT Wrote:
Quote:
[image:
http://www.vistax64.com/images/bbcodemanager/dark/quotes/12n3_01.png]


;903556']You're probably using some stupid web frontend. I have no
idea
what you're
referring to as no context is present.

I cannot explain how thoroughly stupid and unhelpful the web
frontend
you're
using is. Posts like yours are just kind of spam to people not
using
your
particular reader: it's extremely painful. =\

--
Speaking for myself only.
See 'WMP FAQ: A trouble-shooting guide for Windows Media Player
problems.' ('WMP FAQ: A trouble-shooting guide for Windows Media
Player problems.' (http://zachd.com/pss/pss.html)) for some helpful WMP
info.
This posting is provided "AS IS" with no warranties, and confers no
rights.
--
"DJBS" <guest@xxxxxxxxxxxxxxxx> wrote in message
news:3e55083d35d88c770e08ed0bb44ed25f@xxxxxxxxxxxxxxxxxxxxx> > >

Quote:
[image:
http://www.vistax64.com/images/bbcodemanager/dark/quotes/12n3_01.png]



Hi,
the same two problems. Any solution?

Dell XPS420 / GeForce 8800 GT / Vista Home Premium


--
DJBS > >












Hi,

First: After your reply i haven't no idea about this posts are in
fact
a mirror of public usenet newsgroup. In my corncern, i was posting in
a
public forum at this address:
'http://www.vistax64.com/vista-music-...ems-wmp11.html'
(http://www.vistax64.com/vista-music-pictures-video/119497-2-major-problems-wmp11.html)

Second: My problem is referred to the initial post in that forum,
from
an user call "Antonio" with this text:
"The 1st problem is WMP11 failing to play .WMA or WMV files in Full
Mode. The
canned posts zachd has supplied everywhere does not fix the problem
for
most
people. THIS IS A WMP11 PROBLEM!!! It is not an Intel graphics
problem, or
a Codec problem, or some other vendor's problem.
This is evidenced by the fact that video will play if you start in
Skin
Mode
and then switch to Full Mode while it is already playing. However it
won't
play if you start off in Full Mode first. The 2nd problem is THERE
IS
NO
WMP11 UNINSTALL/REINSTALL!!!!!!!!!!! Question: Why hasn't it
occurred to
Dev that making a clean uninstall/reinstall procedure will resolve
the
WMP11
problems caused by corrupt files and registry entries? The Full
Mode
problem is a recurring problem seen in numerous user forums on the
across
Internet. Please do something to correct this problem once and for
all."

Third: Still have the referred problems, so any help would be
appreciated.

Fourth and last: I'm not a newsgroup user, i'm just "googled" a brief
description of my problem and find the aftementioned forum.
Can you be a little assertive and explain to a dumb like me, how can
i
find help in the wild web without the people think that i'm
requesting
help with malicious intentions?

Tnank you...


--
DJBS


--
DJBS
.