Re: Windows Movie Maker fails during publishing




Which codec pack did you install?
You installed some bad third party software that registered that codec in a way that it should never be registered on VIsta. Run "regsvr32 /u iac25_32.ax" from a cmd.exe prompt run as administrator and then this will be fixed up.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"GraceKivlehan" <GraceKivlehan.3ksuoh@xxxxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:GraceKivlehan.3ksuoh@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Hi,
I am using moviemaker 6. I have compiled an important movie with it but
everytime I try to publish it the application crashes. I recieve no
error message, just a window saying movie maker will restart. The log
file is as follows: It is the same fault everytime. I would REALLY
appreciate some help with this.
*problem signature:
*problem event name: appcrash
application name: moviemk.exe
application version: 6.0.6000.16386
application timestamp: 4549b5b6
fault module name: iac25_32.ax
fault module version: 2.0.5.53
fault module timestamp: 4549bcd1
exception code: c0000005
exception offset: 00003548
os version: 6.0.6000.2.0.0.768.2
locale id: 6153
additional information 1: de84
additional information 2: 5a81db4e3a19305b0e09cf974073d4e4
additional information 3: 07c7
additional information 4: 0aead93a1b241fae9963db526ea6fc0a


--
GraceKivlehan
Posted via http://www.vistaheads.com


.



Relevant Pages