Re: Media 11 crashes after CPU upgrade





I thought I responded, but I don't see the response.

The article covers Vista and thus applies to WMP11. You are in error here: ignore step 1 if you're on WMP11. This is mentioned in the steps, I believe.
The Applies to area has merely not been updated yet.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Trek" <trecicek_no_spam@xxxxxxxxxx> wrote in message news:ufJ7NHxXJHA.4424@xxxxxxxxxxxxxxxxxxxxxxx
I mean this kb article is applicable for wmp <= 10.
Wmm 11 does not have license management.

So how can user find this article and recognize that part of this information
is applicable for wmp crash?

Should not be WMP robust enough to eat also inconsistent data?

I thought that this is basic test Microsoft is doing for its software products.

This is P1, real blocker, you can file it in your issue system for wmp team.


"zachd [MSFT]" <zachd@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx> píše v diskusním příspěvku news:uBBrrt$WJHA.552@xxxxxxxxxxxxxxxxxxxxxxx

Could you expand your comment to explain exactly what you're negating?

That particular and exact crash cited was likely caused by the processor upgrade. The KB I mentioned should work fine to resolve the issue.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Trek" <trecicek_no_spam@xxxxxxxxxx> wrote in message news:%23dOoCm$WJHA.256@xxxxxxxxxxxxxxxxxxxxxxx
But not in Windows Media Player 11.

"zachd [MSFT]" <zachd@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx> píše v diskusním příspěvku news:eney4kbVJHA.4024@xxxxxxxxxxxxxxxxxxxxxxx

This should fix you up:
http://support.microsoft.com/kb/891664/en-us

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"GW" <GW@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:815FCDAC-7460-4C48-A626-87F2FEC32041@xxxxxxxxxxxxxxxx
My Vista Ultimate hardware just went from 2 GB RAM to 4 GB and the CPU was
upgraded to an Intel E8500. Before upgrade Media 11 was running flawlessly -
after upgrade it crashes about ten seconds after loading. What is the fix,
please?

Problem signature:
Problem Event Name: APPCRASH
Application Name: wmplayer.exe
Application Version: 11.0.6001.7000
Application Timestamp: 47919356
Fault Module Name: Indiv01.key
Fault Module Version: 11.0.6000.6324
Fault Module Timestamp: 47e49397
Exception Code: c0000005
Exception Offset: 001201b1
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 5798
Additional Information 2: e96ef8aeffae54044c8875756e1dba12
Additional Information 3: 2985
Additional Information 4: 0f093ffc3c3c617c1d39ce7dff556821









.