Re: Problems setting sending and receiving emails



You will have to contact Greenbuttoninc.com for the necessary settings.
I can't find anything about an email server there.




Dave N.
MS-MVP (Mail)
Windows 7 Ultimate 64
http://download.live.com/wlmail
"joanneh" wrote in message news:14D885EE-674D-4C0F-A631-1C495C14B034@xxxxxxxxxxxxxxxx

HI, I am having the same problem, can receive but cannot send emails. Here is
the message I keep getting.....

The connection to the server has failed. Subject 'Re: reprint', Account:
'pop.greenbuttoninc.com', Server: 'smtp.greenbuttoninc.com', Protocol: SMTP,
Port: 25, Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E

I cannot find a solution through Windows help. Can you help?


"Dave N9" wrote:

"POP3" and "SMTP" are not correct server names, they are email protocols.

Your email account provider should have the correct server names & settings
on their website.
If you tell us who provides your email account, perhaps someone can help.




Dave N.
MS-MVP (Mail)
Windows 7 Ultimate 64
http://download.live.com/wlmail
"mason426" wrote in message
news:08C665A1-D51C-47A8-9D63-EE027502BE6F@xxxxxxxxxxxxxxxx

I keep getting this message when i try to send an email. I am not sure if my
windows mail is set up correctly. Help I do not know what to do.


The host 'SMTP' could not be found. Please verify that you have entered the
server name correctly.
Subject 'test', Account: 'windows mail', Server: 'SMTP', Protocol: SMTP,
Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D


Account: 'windows mail', Server: 'POP3', Protocol: POP3, Port: 110,
Secure(SSL): No, Error Number: 0x800CCC17

.


.