Re: cannot send or receive emails



Oh, I was not having this problem until I downloaded the last Windows update.
Do you think that may be causing the probem?

"tam" wrote:

When I spoke with my internet tech people, I was told to have both the
incoming and outgoing SSL checked. I took them off and here is the error
message

Account: 'pop.suddenlink.net', Server: 'pop.suddenlink.net', Protocol: POP3,
Server Response: '-ERR An authentication mechanism MUST be entered', Port:
110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18


"...winston" wrote:

The earlier error message....

<qp>
Protocol: POP3, Port: 110, Secure(SSL): Yes
</qp>



--
....winston
ms-mvp mail

"Gary VanderMolen" wrote in message news:OxQYUpULLHA.4636@xxxxxxxxxxxxxxxxxxxxxxx

Port 110, no SSL, which is the default.
The link winston gave you does not specify advanced ports or features, so
why are you attempting to use them?

.

.



Relevant Pages

  • RE: Error when opening Outlook Express
    ... 'mymail.phoenix.edu', Protocol: IMAP, Server Response: 'Logon failure: ... unknown user name or bad password.', Port: 993, Secure: Yes, Error ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: Magic Problem
    ... > 'Hotmail', Server: ... > Protocol: HTTPMail, Server Response: '', Port: 0, Secure: No, ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: cannot send or receive emails
    ... When I spoke with my internet tech people, I was told to have both the ... incoming and outgoing SSL checked. ... Server Response: '-ERR An authentication mechanism MUST be entered', Port: ...
    (microsoft.public.windows.vista.mail)
  • Re: Outlook Express error code 0x800CCC79
    ... The rejected email was blahblah@blahblah ... Server response '550.5.1.1 recipient not ... Comcast has recently changed their SMTP message submission port. ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • RE: Email down
    ... port number 465 instead of 25 as advised on a set up tutorial. ... "aangus" wrote: ... Server Response: '-ERR Logon failure: unknown user name or bad ...
    (microsoft.public.windows.vista.mail)