Re: having prolbems help!!!




"vilayvone.townsend" <vilayvone.townsend@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:21BE49D1-29AE-4323-A855-420F03CDC3F8@xxxxxxxxxxxxxxxx


"Lindsey" wrote:

I was trying to set up windows mail for the first time, al was going well
then I got the following message,
Host IMAP cold not be found, please verify that you have entered the server
name correctly.
Your IMAP command could not be sent to the server, due to non - network
errors.This could, for example, indicate a lack of memory on your system.

What do I need to do to rectify this? this is all new to me, thanks


.



Relevant Pages

  • Re: having prolbems help!!!
    ... Host IMAP cold not be found, please verify that you have entered the server name correctly. ... Your IMAP command could not be sent to the server, due to non - network errors.This could, for example, indicate a lack of memory on your system. ... Well you need some details from your ISP, do NOT put your real email address in this group because it will get stolen and abused, but please tell us who your ISP is and the last part of the email address AFTER the @ sign. ...
    (microsoft.public.windows.vista.mail)
  • Re: having prolbems help!!!
    ... Host IMAP cold not be found, please verify that you have entered the server ... Well you need some details from your ISP, do NOT put your real email ...
    (microsoft.public.windows.vista.mail)
  • RE: Imap command could not be sent
    ... "pcbltd" wrote: ... Host IMAP cold not be found, please verify that you have entered the server ...
    (microsoft.public.windows.vista.mail)
  • RE: Imap command could not be sent
    ... "pcbltd" wrote: ... Host IMAP cold not be found, please verify that you have entered the server ...
    (microsoft.public.windows.vista.mail)
  • RE: having prolbems help!!!
    ... "Lindsey" wrote: ... Host IMAP cold not be found, please verify that you have entered the server ...
    (microsoft.public.windows.vista.mail)