Error msgs when "sending" messages.



Lately, when I've beenn trying to send out messages, I get the following
messages. I've gotten similar errors while sending in the past as well. I can
receive messages fine. (I have contacted the ISP provider, as far as I knew,
the problem had been "fixed," until these came up.)

An unknown error has occurred. Account: 'pop.earthlink.net', Server:
'smtpauth.earthlink.net', Protocol: SMTP, Server Response: '550 Your message
does not conform to RFC2822 standard', Port: 587, Secure(SSL): No, Server
Error: 550, Error Number: 0x800CCC69

The host 'smtpauth.earthlink.net' could not be found. Please verify that you
have entered the server name correctly.
Account: 'pop.earthlink.net', Server: 'smtpauth.earthlink.net', Protocol:
SMTP, Port: 587, Secure(SSL): No, Socket Error: 11001, Error Number:
0x800CCC0D

The host 'smtp.earthlink.net' could not be found. Please verify that you
have entered the server name correctly.
Server: 'smtp.earthlink.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
Socket Error: 11001, Error Number: 0x800CCC0D

The message could not be sent. The authentication setting might not be
correct for your outgoing e-mail [SMTP] server. For help solving this
problem, go to Help, search for "Troubleshoot Windows Mail", and read the
"I'm having problems sending e-mail" section. If you need help determining
the proper server settings, please contact your e-mail service provider.

(As far as that last suggestion, the only option available Is to come to
this community chat!)


.