Re: Windows mail problem




@janet: You say you went back to port 25, but that doesn't tell me what port you
tried before.
When you got that error message, was your Internet connection being
obtained from Earthlink? Or were you using a laptop away from home?

According to your provider, you should be using port 587, see
http://support.earthlink.net/email/email-server-settings.php
If you get an error with port 587, post the error message here.

The complete Earthlink settings for Windows Mail are documented here:
http://support.earthlink.net/articles/email/windows-vista-how-to-modify-earthlink-email-account-settings-in-windows-mail.php
Make sure you have "My server requires authentication" enabled, as it shows there.

Gary VanderMolen, Microsoft MVP (Mail)


"janet" wrote in message news:70712566-4D10-4DA1-A00E-0F4C6F36D79C@xxxxxxxxxxxxxxxx

On Dell Inspiron 1501, using Windows Mail with earthlink: Can receive but not
send email like all these others. Here is error message:

The connection to the server has failed. Subject 'test Fri', Account:
'pop.earthlink.net', Server: 'smtpauth.earthlink.net', Protocol: SMTP, Port:
25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Have disconnected/connected. Went back to Default port 25. Nothing works.

Help!





"Gary VanderMolen (MVP)" wrote:

Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not enabled.

If that setting was already unchecked, which antivirus are you running?
Some of them cause problems with Windows Mail over time.
Make sure your antivirus is not configured to scan emails.

Gary VanderMolen, Microsoft MVP (Mail)


"marcie" wrote in message news:utJMoTKJLHA.4320@xxxxxxxxxxxxxxxxxxxxxxx

Rec'd the following msg when I tried to log into my acct

Account: 'mail.optonline.net', Server: 'mail.optonline.net', Protocol:
POP3, Server Response: '-ERR invalid command', Port: 110, Secure(SSL): No,
Server Error: 0x800CCC90, Error Number: 0x800CCC91

Any suggestions?


.



.