Re: I can't send email from Windows Mail



This was the error message I received, it was in my first post. Would I do
the same as you told Debbie?
Joan

Your server has unexpectedly terminated the connection. Possible
causes
for
this include server problems, network problems, or a long period of
inactivity. Subject ' A New Assignment for NASA ?', Account: 'Pete
and
Joan',
Server: 'smtp.cox.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
Error
Number: 0x800CCC0F


"Bruce Hagen" wrote:

Turn off e-mail scanning in your anti-virus program. It is a redundant
layer of protection that eats up CPUs, slows down sending and receiving,
and causes a multitude of problems such as time-outs, account setting
changes and has even been responsible for loss of messages. Your
up-to-date A/V program will continue to protect you sufficiently. For
more, see:
http://www.oehelp.com/OETips.aspx#3

Why you don't need your anti-virus to scan your email
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

Note that for some AV programs, it may be necessary to uninstall the
program and reinstall in Custom Mode and uncheck e-mail scanning when the
option arises.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Debbie" <Debbie@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:4206B304-AC88-4BDB-8B1E-AECCD8A8FD93@xxxxxxxxxxxxxxxx
The connection to the server has failed. Account:
'mail.zoominternet.net',
Server: 'mail.zoominternet.net', Protocol: POP3, Port: 110, Secure(SSL):
No,
Socket Error: 10061, Error Number: 0x800CCC0E

"Bruce Hagen" wrote:

Do you use Cox Communications? Is your error message *exactly* like the
OP's?

Please post the error message in its entirety. You can left click on it
to
highlight and then right click to copy and then paste it into this
thread.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Debbie" <Debbie@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:4F8018F1-6CB0-4A92-9BB5-08A697CA74AC@xxxxxxxxxxxxxxxx

i am getting that same error since yesterday. But I don't have an
answer....
Hopefully someone else can help us...

"Joan" wrote:

I have Windows Vista and am using Windows Mail as my Outlook Express
will not
work with Vista. I have been receiving and sending for a year now
with
Windows Mail/Vista up until yesterday. . .I went to send email like
every
other day and it wouldn't send to one person or to a few people. I
do
receive a lot of emails so I am sending on a daily basis. . . I have
a
home
business.

I have called my ISP Cox and they told me it was a Microsoft
problem.
I
have not made any changes in anything. This is the message I am
receiving:

Your server has unexpectedly terminated the connection. Possible
causes
for
this include server problems, network problems, or a long period of
inactivity. Subject ' A New Assignment for NASA ?', Account: 'Pete
and
Joan',
Server: 'smtp.cox.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
Error
Number: 0x800CCC0F

I checked all my settings for my Cox emails. . .everything is the
same.
.
.the authentication is checked on all. I don't know what else to do
when
everything has been going out until yesterday.

Appreciate all the help I can get. Thanks

.


.

.



Relevant Pages

  • Re: Login Error / Question
    ... > I'm receiving the below error message when I log into my ... > Server 2003 DCs, and they are both running DNS. ... > error indicates that it is an error with the way the DNS ... > receiving these error messages either. ...
    (microsoft.public.windows.server.dns)
  • Re: Outlook Express
    ... I know that OE on Windows caches server IP addresses, ... check with your ISP to make sure your DNS entries are correct in the ... >>> Here is the error message when trying to send e- mail:The ... >>> as for receiving e-mail I know that I am not receiving e- ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: setting up POP server address
    ... If you already have received spam, that means your in-coming (POP server) server setting is correct. ... If you still get error message, copy its entirety and post it back. ... I do seem to be receiving mail just fine, I already got some spam in there! ...
    (microsoft.public.windows.vista.mail)
  • Re: Entourage error messages
    ... We keep receiving the error message that the server is busy / ... > has difficulties opening attachements and has problems sending ...
    (microsoft.public.mac.office.entourage)
  • Re: unable to send email
    ... I responded to your first post. ... error message that it is not ... They won't help further since the email account works by logging ... The connection to the server has failed. ...
    (microsoft.public.windows.vista.mail)