Re: I can't send email from Windows Mail



The connection to the server has failed. Account: 'mail.zoominternet.net',
Server: 'mail.zoominternet.net', Protocol: POP3, Port: 110, Secure(SSL): No,
Socket Error: 10061, Error Number: 0x800CCC0E

"Bruce Hagen" wrote:

Do you use Cox Communications? Is your error message *exactly* like the
OP's?

Please post the error message in its entirety. You can left click on it to
highlight and then right click to copy and then paste it into this thread.
--
Bruce Hagen
MS-MVP [Mail]
Imperial Beach, CA


"Debbie" <Debbie@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:4F8018F1-6CB0-4A92-9BB5-08A697CA74AC@xxxxxxxxxxxxxxxx

i am getting that same error since yesterday. But I don't have an
answer....
Hopefully someone else can help us...

"Joan" wrote:

I have Windows Vista and am using Windows Mail as my Outlook Express
will not
work with Vista. I have been receiving and sending for a year now with
Windows Mail/Vista up until yesterday. . .I went to send email like
every
other day and it wouldn't send to one person or to a few people. I do
receive a lot of emails so I am sending on a daily basis. . . I have a
home
business.

I have called my ISP Cox and they told me it was a Microsoft problem.
I
have not made any changes in anything. This is the message I am
receiving:

Your server has unexpectedly terminated the connection. Possible causes
for
this include server problems, network problems, or a long period of
inactivity. Subject ' A New Assignment for NASA ?', Account: 'Pete and
Joan',
Server: 'smtp.cox.net', Protocol: SMTP, Port: 25, Secure(SSL): No,
Error
Number: 0x800CCC0F

I checked all my settings for my Cox emails. . .everything is the same.
.
.the authentication is checked on all. I don't know what else to do
when
everything has been going out until yesterday.

Appreciate all the help I can get. Thanks

.

.