RE: connection fails daily



I am having the same exact issue. When I reboot my computer, my IMAP e-mail
will work fine, but after 20-30 minutes, I get the same error message and
issue. My website host and internet provider have run test and say there are
no issues on their ends.

If anyone has found a workable solution, please let me know. I use this
e-mail for my business and I can't keep rebooting my computer every 30
minutes all day long just to get Windows Mail to work!

"fcsark9handler" wrote:

I have Windows Vista
For the last 2 months every evening between 5PM and 10PM I cannot receive or
send email. The message I get is

The connection to the server has failed. Account: 'mail.hughes.net', Server:
'mail.hughes.net', Protocol: POP 3, Port: 110, Secure (SSL): No, Socket
Error: 10061, Error Number Ox800CCCOE

The connection to the server has failed. Account: 'windows mail', Server:
'mail.hughes.net', Protocol: POP 3, Port 110, Secure (SSL): No, Socket Error:
10061, Error Number Ox800CCCOE

My email runs fine any other time except between those times above. Why?
Thanks
--
fcsark9handler
.



Relevant Pages

  • Re: Turned off SMB signing on server...
    ... These error messages can occur if the "Rename Administrator Account" ... >>> Still can't reach server from Client. ... Ran gpupdate on both server & client. ... I really hope theres>>> something else to do other than "reboot", ...
    (microsoft.public.windows.server.sbs)
  • RE: Event ID: 32090 Faxing to Multiple recipients or a Group
    ... I've done all except the non-services reboot, ... Tonight i've got a window of opportunity to reboot this server so i'll try ... The incorrect permission settings may cause fax issues, ... >>> Printer Spooler service is using Local System account. ...
    (microsoft.public.windows.server.sbs)
  • Yoo-hoo P-F! - Re: Yoo-hoo pmj :o)
    ... That you *have* definitely got the right Server name, ... Name & PassWord for the Mail Account in question... ... & also do a Reboot & see if it still works OK after a ReBoot ... I'm not sure how you've been getting on with sorting out the prob ...
    (uk.people.silversurfers)
  • Re: problems with asp and rebooting the server
    ... > start and the web site is down until I reregister asp service. ... This error can be caused when the worker process account has ... It's a standard way of registering ASP.NET with IIS server. ... >> Does anyone have any idea why I have to do this every time I reboot. ...
    (microsoft.public.dotnet.framework.aspnet)
  • Re: Windows 2000 Server Cannot log in
    ... What we had to do was Reboot ... removed the server from the domain and replaced the local Security SAM. ... this point I was able to log on to the local computer then I rejoined the ... >> account in its primary domain is missing or the password on that account ...
    (microsoft.public.win2000.security)