Re: sending email




"chels" <chels@xxxxxxxxxxxxxxxxxxxxxxxxx> schreef in bericht news:C7562EE0-6CF9-45B8-B8C3-B0E06C0B2E30@xxxxxxxxxxxxxxxx
I keep getting the following when i try to spend an email:
The connection to the server has failed. Subject 'oops i did it again!‏',
Account: 'Windows Mail', Server: '587', Protocol: SMTP, Port: 25,
Secure(SSL): No, Socket Error: 10013, Error Number: 0x800CCC0E
what do i do?
please help me
thanks

.



Relevant Pages

  • Re: can recieve mail but cant send
    ... The connection to the server has failed. ... Subject '', Account: ... 25, Secure: No, Socket Error: 10060, Error Number: 0x800CCC0E ...
    (microsoft.public.windows.vista.mail)
  • Re: can not send email
    ... The connection to the server has failed. ... Subject 'Follow up', Account: ... Secure: Yes, Socket Error: 10060, Error Number: 0x800CCC0E ...
    (microsoft.public.windows.vista.mail)
  • Re: Problems with Windows Mail...
    ... Windows help -www.rickrogers.org ... "Server unexpectedly terminated the connection... ... socket error 10053 ...
    (microsoft.public.windows.vista.general)
  • Re: OE6 cannot connect to mail server after login change
    ... The connection to the server has failed. ... Account: 'mail.labyrinth.net.au', Server: 'mail.labyrinth.net.au', Protocol: POP3, Port: 110, Secure: No, Socket Error: 10061, Error Number: 0x800CCC0E ... When the mail connection does work, changing Nortons makes no difference also. ... My other settings aren't anything special as far as I can tell, POP3, the right ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: Can receive email via Windows Mail but cannot SEND
    ... office to bedroom office - but same wireless connection has been used the ... The connection to the server has failed. ... 25, Secure: No, Socket Error: 10061, Error Number: 0x800CCC0E ...
    (microsoft.public.windows.vista.mail)