Re: I can't send emails



WHAT problem?





Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://download.live.com/wlmail
"elijah.russell@xxxxxxx" wrote in message news:8E784810-BF33-46D5-82A2-50723C1EFBA4@xxxxxxxxxxxxxxxx

please fix the problem






"Gary VanderMolen (MVP)" wrote:

You're very welcome. Thanks for reporting back.
Apparently the Verizon mail servers were having trouble yesterday.

Gary VanderMolen, Microsoft MVP (Mail)


"delamunn" wrote in message news:3B6B373B-05E4-41A2-AA95-30CAB074E1F6@xxxxxxxxxxxxxxxx

Thanks, my connection was obtained from Verizon and I was on my home computer
when I received the error message. Luckily, the problem has cleared itself
up this morning and I am able to send emails again. Thanks for the offer to
help.

"Gary VanderMolen (MVP)" wrote:

> That server (outgoing.verizon.net) is working for me.
> When you got that error message, was your Internet connection being
> obtained from Verizon, or were you away from home? If the latter,
> you're running into a port 25 block. Let us know your circumstances,
> and we can suggest some workarounds.
>
> Gary VanderMolen, Microsoft MVP (Mail)
>
>
> "delamunn" wrote in message > news:25AEBD69-03F1-4A58-9A80-EEFF458502E4@xxxxxxxxxxxxxxxx
>
> Here's the error message:
>
> The connection to the server has failed. Subject 'test', Account:
> 'incoming@xxxxxxxxxxx', Server: 'outgoing.verizon.net', Protocol: SMTP, > Port:
> 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
>
>
> .
>


.


.