RE: email send recieve button disabled.



Try to restore your computer to an earlier date: go to Control Panel, chose
Backup and Restore, chose "Repair Windows using System restore". Chose an
earlier date from the calendar. Go. Your wont lose any docs. The computer
will restart. Hope this will help you recuperate earlier settings that
worked for you.

"soahcalm" wrote:

I have vista, this is the second time this year that this has occurred.
after a automatic update, all of a sudden, my typeing is running slow. also
my email send reiceve buton no longer works. and half the the video's on you
tube will not work. I know its not just my computer because if I use fire fox
then my typeing is fine and youtube works. the last time this happened, a
few months later after another automatic update occurred then my email fixed
iself. my server says that all my connection settings are correct and I have
not changed anything. anyone else have this problem. ? I get no error msg
with email, just that the send recieve button is not working.
.



Relevant Pages

  • System reboots after 16 minutes of user inactivity
    ... Sadie ... >Thanks for your help - I decided to use the Restore ... > and chose last Sunday's points - after doing the ...
    (microsoft.public.windowsxp.security_admin)
  • Re: ACCESS DENIED, PLEASE HELP
    ... "Mina" wrote in message ... > chose to do a system restore using the XP CD. ...
    (microsoft.public.windowsxp.security_admin)
  • IE6 Uninstall Causing Boot Problems in WinME
    ... kill through Add/Remove...but after I chose the "Restore to Previous ... Windows ME did not boot correctly after the ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • ACCESS DENIED, PLEASE HELP
    ... chose to do a system restore using the XP CD. ... Then I chose to install a fresh copy on a different ... access my old files because it gives me an error message ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Internet Radio Station Aftermath
    ... I ask because I found myself in a similar situation a few months ago following the automatic Update to Service Pack 1. ... My machine developed hiccoughs and, finding no apparent reason for it, I restored to the pre-Update point. ... Foolishly I downloaded the station software without first setting a restore point. ... Fortuitously Windows Update had automatically set a restore point a few hours earlier, and I used this to obviate the offending software. ...
    (microsoft.public.windows.vista.music_pictures_video)