Re: can't use Windows Mail - whats going on?



Which antivirus are you running? Some of them cause problems with
Windows Mail over time. As a minimum, email scanning in the antivirus
should be turned off, although that may not be sufficient to eliminate all
bad effects. In a worst case scenario, your antivirus may need to be
uninstalled/reinstalled or replaced.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

As a possible temporary fix, delete that corrupted mail account,
restart Windows Mail, then recreate the account.

If still no improvement, consider upgrading to Windows Live Mail,
because it is less prone to suffering bad effects from overly intrusive
antivirus programs: http://download.live.com/wlmail

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Julia" <Julia@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:50333481-C80B-4CE7-9F61-7B511273146B@xxxxxxxxxxxxxxxx
done all that, still asking me to sign in and not accepting my user name and
password which I know is correct - there seems to be quite a lot of people
experiencing the exact same thing of using it for months and now it not
working - I may just ditch windows mail and find another way of getting my
e-mail because this is just STUPID and I just dont have time to play games!!!!

"Gary VanderMolen [MVP]" wrote:

Go to Tools, Accounts, select that mail account, Properties, Servers.
Make sure that "Log on using Secure Password Authentication" is not enabled.

If no improvement, make sure your settings agree with this:
http://help.yahoo.com/l/uk/yahoo/mail/classic/manage/pop-08.html

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Julia" <Julia@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:9DAAF91A-C39E-4EC8-B8F4-9DF285C44444@xxxxxxxxxxxxxxxx
I have a yahoo.co.uk e-mail address and have used Windows Mail in conjunction
with that e-mail address for a long time now. Two days ago it suddenly
decided that it required me to sign in to be able to retrieve/send my mail.
I have entered my username and the correct password in a whole heap of
different ways but it just keeps rejecting anything I type in even though I
know that they are correct. I have even checked all the settings against my
husband's computer and they are the same other than the username and yet he
can still use his Windows Mail account but I can't - it is so infuriating
considering that I run a business from home and I need access!!!

This is the message I keep getting after it rejects my sign in information
(I have removed my actual name for privacy reasons) - any ideas on what is
going wrong????

Account: 'my name', Server: 'pop.mail.yahoo.co.uk', Protocol: POP3, Server
Response: '-ERR popgate argument(s) missing.', Port: 110, Secure(SSL): No,
Server Error: 0x800CCC90, Error Number: 0x800CCC91


.

.