Re: I can't send email suddenly either




As I understand it, AT&T recently moved all the Bellsouth customers to the
AT&T/Yahoo mail platform. You should be using the settings given here:
http://www.att.com/esupport/article.jsp?sid=KB401738

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"tumorfarmer" <tumorfarmer@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:7504EBE3-D4C0-4358-9BEF-E6EBEE50ADF5@xxxxxxxxxxxxxxxx
This isn't really a reply, this is the only way I could figure out to add the
error message to my post. Here is the error message I received from my most
recent attempt to send mail. Does anyone know how to fix whatever it is? I
did just update my computer again, I see someone else wondered if the update
caused the problem. Me too.

The connection to the server has failed. Subject 'Serger thread &
eyeglasses', Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net',
Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number:
0x800CCC0E

"tumorfarmer" wrote:

My Windows email was working fine, but suddenly this afternoon, it stopped
sending email. It receives email just fine. I checked out the Help section,
followed all of the advice in there, and it STILL doesn't send email. I
think there is a virus or glitch in the system that is hitting everyone right
now. None of the normal fixes work. I clicked the "authenticate" button,
checked the password, everything is fine- in fact, I tried both with and
without the authenticate box being marked, it makes no difference. It still
can't send mail. All of the rest of the internet works. Windows simply can't
send email. I tried changing the addresses in the emails, I deleted the
emails and wrote new ones. I was able to send an email from my yahoo account
and it came through to the windows account, but I can't reply back to the
yahoo account from the windows email. HELP PLEASE!
.