Re: Can't send or receive mail



What you should learn from this is that McAfee *will* corrupt your Windows
Mail account sooner or later.

Email scanning in any antivirus should be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"racechristy" <racechristy@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:DFBEBD25-B223-477E-82A2-2C60CBA2EADF@xxxxxxxxxxxxxxxx
Thanks Dave! I removed the account settings and re-entered them and that
worked! And thank you John for your help too!

"Dave" wrote:

Some say, that with McAfee , it a matter of "when", not "if" .... it will
cause a problem.

If you've disable email scanning, and rebooted your computer, and still get
this error message, you may have to remove the account settings and re-enter
them in WM. Sometimes they get corrupted.


--
Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://download.live.com/wlmail



"racechristy" <racechristy@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:6E95FAF3-B9FB-4720-9021-5FB0BA976C56@xxxxxxxxxxxxxxxx
Hi Dave, yes I do have McAfee virus... but it has never stopped me from
sending and receiving before and it just stopped yesterday... I was
getting
mail and able to send until about 2pm CDT... then I started getting this
message. I did go into my Mcafee and disable the email scan and I still
get
the same error message. Any other ideas?
Thanks,


"racechristy" wrote:

Yesterday started out fine... all of a sudden, I can't receive or send
mail.
I keep getting an error message. This is it:

Your server has unexpectedly terminated the connection. Possible causes
for
this include server problems, network problems, or a long period of
inactivity. Account: 'pop.att.yahoo.com', Server: 'pop.att.yahoo.com',
Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F

Does anyone know who to fix this? Any help would be appreciated!
Thanks,

.

.