Re: All Unread Messages are loaded into Inbox As Read




Try this, boot into Safe Mode With Networking.
If you've never booted into safe mode, when you
boot up, at some point early on, your screen will
say to press an "F" key - what you want to press
is F8. Tap it until you get some indication that
booting has switched and will go into safe mode.
You should get a black screen with a menu.
Choose safe mode with networking. That will
load only basic Windows files. No extra programs.

Then attempt to receive mail and see if it stays
bold (unread).

rickster;1684583 Wrote:
Steve,

My last attempt to fix this was to do a clean vista install on my
machine.
After loading vista and the core drivers needed on my machine, I
configured
Mail and tried again before any real applications like McAfee were
installed.
The problem persisted at that point.

I agree with your point at the end about something tampering with the
database and/or triggering them to be marked read but this happened
after the
clean install too... Could it be Microsoft's Malware tool, Windows
firewall
or some other Vista tool?

"Steve Cochran" wrote:
[color=blue]
Okay, go to Start | Search and type msconfig. Then go to the
Startup items tab and see what is running at startup. Disable
everything and then go to the Services tab and disable all non-Microsoft
services. Then reboot and see if you have the same phenomenon.

Its a very odd issue and my only thought is that something is either
tampering with the database or its some other process that is somehow
triggering them to be marked read.

steve




--
VistaRookie

10% of my brain lives with me. The other 90% can be found
here:
'*Google*' (http://www.google.com)
Posted via http://www.vistaheads.com

.



Relevant Pages

  • Re: Severe explorer.exe problem - NEED HELP
    ... As for running in Safe Mode, at the moment, I am unable to boot into SM. ... All of the software I have on my system takes days to install ... > FireWall to allow it to download the needed AV vendor related files. ...
    (microsoft.public.windowsxp.general)
  • Re: New XP system hangs after OSloader screen
    ... boot normally, which is the only way I could apply this bios update (can't ... install it in safe mode). ... After installing the last driver, you must reboot, so I restared the ... I have rebooted in safe mode and done system restore points back to before I ...
    (microsoft.public.windowsxp.setup_deployment)
  • Re: Activation Problem with XP Professional after Repair Installl
    ... do a repair install the newer IE's are replaced with IE6 and back to your ... One forum helpfully suggested that you boot into safe mode and using ... tons of software that would literally take years to reinstall (not to mention ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: XP Home - Windows Activation problem after a repair install.
    ... do a repair install the newer IE's are replaced with IE6 and back to ... One forum helpfully suggested that you boot into safe mode and using ... or antother IE8 would not completely install and failed out.. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: XP Home - Windows Activation problem after a repair install.
    ... do a repair install the newer IE's are replaced with IE6 and back to ... One forum helpfully suggested that you boot into safe mode and using ... or antother IE8 would not completely install and failed out.. ...
    (microsoft.public.windowsxp.help_and_support)