Re: Can't recieve emails for last 2 days



If nothing is arriving in your webmail, then it is not surprising that Windows Mail
is not downloading anything. Windows Mail can only download whatever
messages have been received in your webmail.
Call your provider and tell them nothing is showing up in your webmail.
Don't mention Windows Mail because they'll blame it on Windows Mail.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Lisa" <Lisa@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:DF19B950-C6CD-4910-84CC-B8B886881085@xxxxxxxxxxxxxxxx
Yes I checked there and there are no emails since monday. I sent one to
myself yesterday from my work email. It doesn't show up at the website or my
home email.

I did notice when I went to tools> connections there is nothing there. I
am on cable through my TV cable provider. Should I call them and see if they
can help??

Thank you.

"Gary VanderMolen [MVP]" wrote:

Have you tried sending a message to yourself? Does it arrive in your Inbox?

When you go to your webmail (http://mail.nctv.com ) are there messages
waiting to be downloaded?

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Lisa" <Lisa@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:8DB71AC3-7F5D-4201-81BE-4D7E454CBD3C@xxxxxxxxxxxxxxxx
That is what is weird-there is no error message. I see the box pop up saying
recieving messages the green bar goes half way across. Then I see it flash
"disconnecting". No new emails. This morning I sent two messages, that seem
to go out OK.

"Peter Foldes" wrote:

Lisa

Post the error message as per verbatim when the issue happens

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
http://www.microsoft.com/protect

"Lisa" <Lisa@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:B37AAB73-6393-482E-9F86-D5BD7A6422E8@xxxxxxxxxxxxxxxx
Hello I have had this same email account for years. Suddenly it isn't
downloading emails. I hit send/recieve button and it acts like it is
checking. A window pops up -It says recieving-then before it actually gets
them it disconnects and there is nothing new since the 3rd of May. Any
ideas? I haven't done anything new as far as I remeber. I have cable TV
highspeed.

I'll check back this thread. Thanks

.

.

.