Re: Used to be able to receive and send, now can't send, only receive




You left off a rather significant part of the complete error message.
Chances are, you are running into a port 25 block, but we can't be sure
until we see the other parts of the error message.

Also, who is your home ISP, and are you sending from home or on the road?

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Can't send e-mails but used to" <Can't send e-mails but used to@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:24EE7557-41BC-42E9-8683-52BC806F0AB1@xxxxxxxxxxxxxxxx
The error message is:

The connection to the server has failed. Protocol: SMTP, Port: 25,
Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
.



Relevant Pages

  • Re: can send but cant recieve
    ... If you still get an error message after doing that, ... Microsoft MVP Program: http://mvp.support.microsoft.com ... Kaspersky and have changed it to not scan my POP3 emails or emails sent or ... Port 995 is not to be used for sending. ...
    (microsoft.public.windows.vista.mail)
  • Re: Sometimes cant send emails from motels
    ... Your initial error message was when you used port 25. ... Microsoft MVP program: http://mvp.support.microsoft.com ... Enable the "My server requires authentication" option. ...
    (microsoft.public.windows.vista.mail)
  • Another discussion of this
    ... Strictly speaking, this is not a port 25 block, as would have been ... InsightBroadband has some special settings for travelers that should help: ... PLEASE COPY & PASTE THE ERROR MESSAGE TO GET SPECIFIC ASSISTANCE. ... using the correct port settings as provided by the server. ...
    (microsoft.public.windows.vista.mail)
  • Re: port 4125
    ... The error message indeed indicates that there is some process use the port ... then please try to logon to SBS server box to test the ... This newsgroup only focuses on SBS technical issues. ... I attached a screenshot of the error message I receive. ...
    (microsoft.public.windows.server.sbs)
  • Re: COM1 not behaving...
    ... perhaps the BIOS is handing off 4 and OS is assigning 7 because it thinks 4 is used and there is the error message? ... What's weird though, is that I just noticed that COM1 now has IRQ 7, while it had IRQ 4 yesterday. ... I haven't swapped the expansion card to a different PCI slot yet, ... I seem to have a stubborn serial port. ...
    (microsoft.public.windowsxp.hardware)