Windows Mail fails when connecting to AIM.COM mail server




I tried to post this earlier, but I don't see it. Sorry if this is a
duplicate.

I have an HP laptop with Vista as the OS. I use Windows Mail to access my
aim.com email. I've used this for over a year. Suddenly, I am getting the
following error. I can connect to the aim web mail, so my password, etc is
valid and working. This seems to be an SSL error, but I have not changed my
configuration of the servers in Windows Mail. Any ideas why this is suddenly
occurring? Thanks.
-------------Error message below -------------------
The connection to the server has failed. Account: 'pop.aim.com', Server:
'pop.aim.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error:
10060, Error Number: 0x800CCC0E
.



Relevant Pages

  • Re: m3u will play in media player 10/XP but not media player 11/vi
    ... It works on Vista if I save the files as wpl's using the same ... server through audio/x-mpegurl. ... installed winamp in both winamp and media player. ... I added a new laptop running vista home premium and media player ...
    (microsoft.public.windowsmedia.player)
  • Re: SBS2003 with Server SP2 Vista client
    ... are you now saying after applying the suggestions from Merv this fixed your issues? ... Remote Desktop Vista Ultimate to Server 2003 Web SLOW OH GOD SO SLOOOW ... > server was finished doing its thing the laptop was then rebooted. ...
    (microsoft.public.windows.server.sbs)
  • Re: m3u will play in media player 10/XP but not media player 11/vi
    ... M3U files should work fine on Vista. ... installed winamp in both winamp and media player. ... I have a website that I built and keep on a Windows 2003 server with 2 ... I added a new laptop running vista home premium and media player 11. ...
    (microsoft.public.windowsmedia.player)
  • Re: SBS2003 with Server SP2 Vista client
    ... I Turned off auto-tuning as Merv suggested and it fixed my issue. ... Remote Desktop Vista Ultimate to Server 2003 Web SLOW OH GOD SO SLOOOW ... The only bad thing that I'm experiencing is with a Vista laptop running ...
    (microsoft.public.windows.server.sbs)
  • Re: m3u will play in media player 10/XP but not media player 11/vi
    ... server through audio/x-mpegurl. ... M3U files should work fine on Vista. ... installed winamp in both winamp and media player. ... I added a new laptop running vista home premium and media player ...
    (microsoft.public.windowsmedia.player)