Re: Cannot send pictures in email




Thanks Gary I think I finally got it.
--
Gompster


"Gary VanderMolen [MVP]" wrote:

"SMTP" is not a valid mail server name. You get the correct mail server
names from your provider. If your email address ends in @sbcglobal.net
then your mail provider is AT&T/Yahoo, and use the settings they specify:
http://www.att.com/esupport/article.jsp?sid=KB401738

Note that AT&T/Yahoo does not support the IMAP protocol.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Da Gompster" <gompster@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:F8CBA619-7FA8-4810-A062-34CE86670E0C@xxxxxxxxxxxxxxxx
THis is the message I get when trying to send photos in email.Help!

The host 'SMTP' could not be found. Please verify that you have entered the
server name correctly.
Subject 'Emailing: Scotland 2010 001, Scotland 2010 004, Scotland 2010 005,
Scotland 2010 012, Scotland 2010 015, Scotland 2010 018, Scotland 2010 029,
Scotland 2010 039 - Copy (2), Scotland 2010 040, Scotland 2010 041, Scotland
2010 051, Scotland 2010 053 - Copy ', Account: 'IMAP', Server: 'SMTP',
Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number:
0x800CCC0D
-- Windows live @ Sbcglobal.net
Gompster


"Gary VanderMolen [MVP]" wrote:

That's not the complete error message.
Right-click on your error message, copy, then paste it into a reply here.
We can't do much troubleshooting without the complete error message.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Da Gompster" <gompster@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:3FC51C09-45CC-48B7-9CFB-F1D5E20FDFD9@xxxxxxxxxxxxxxxx
I get Host SMTP could not be found verify that you have entered the server
name correctly.I've gone to tools,accounts,email
acct.properties,servers,advanced,SMTP25 apply and still get same message.Help
please!
--
Gompster
.

.

.