Re: cannot send e maails



Addendum: If the authentication option does not help, uncheck it,
then have a look at the troubleshooting section here:
http://www.tesco.net/help_section/email.htm#send

Are you sending from a laptop, using an Internet connection other
than Tesco?

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"Gary VanderMolen [MVP]" <gary@xxxxxxxxxxxxxx> wrote in message news:euAFJGN2KHA.4912@xxxxxxxxxxxxxxxxxxxxxxx
Make sure you have send authentication enabled.
Go to Tools, Accounts, select that account, Properties, Servers.
Enable the "My server requires authentication" option.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP program: http://mvp.support.microsoft.com


"simon" <simon@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:F18DFEF1-A516-406C-9303-9D629D624DDD@xxxxxxxxxxxxxxxx
I see where you are coming from but have checked all my accounts and
everthing is set for tesco not NTL i have been thru this with tesco and they
conform all is ok and set up for them i have nothing to do with NTL anyway
i thought about a system restore to a point in time when i sent my last e
mail but it says the 'c' drive is corrupt and in use and will not allow me to
proceed any further,

getting frustrated now....

Simon

"Dave" wrote:

Who provides your internet connection?
It appears that your computer is connected to NTLworld, since that's who
owns the ip address in the error message.
So you'd have to use the Tesco servers while connected to the Tesco network.
http://www.tesco.net/help_section/email.htm#send


--
Dave N.
MS-MVP (Mail)
Windows 7 Ultimate
http://download.live.com/wlmail



"simon" <simon@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:A9E9C435-2E22-4482-AE1B-818E9851D4C0@xxxxxxxxxxxxxxxx
i have been using Windows mail for sometime but from yesterday nothing
will
send i have checked all account info and been thru it with my service
provider,i have tried with all AV off still nothing i have turned off all
firewalls stil nothing

the error message is as follows

An unknown error has occurred. Subject 'hi ', Account: 'mail.tesco.net',
Server: 'mail.tesco.net', Protocol: SMTP, Server Response: '421
aamtaout02-winn.ispmail.ntl.com connection refused from [82.2.77.142]',
Port:
25, Secure(SSL): No, Server Error: 421, Error Number: 0x800CCC67

I have tried messages with attachments and without this is a simple
message
to myself to try to connect

ALL INCOMING IS OK

please help

Simon

.

.



Relevant Pages

  • Re: Cant send email.
    ... The error message indicates you are trying to send to ... The authentication setting might not be correct for your ... If you need help determining the proper server ...
    (microsoft.public.windows.vista.mail)
  • Re: Cant send outgoing email.
    ... In addition to checking the "My server requires authentication" box on the Servers tab, click on the "Settings" button beside it and fill in the "Login using" email address. ... please do include that full error message for further help. ... I get a message stating the smtp is not ...
    (microsoft.public.windows.vista.mail)
  • Re: OWA 2004 Force DomainUser
    ... We access OWA through an ISA 2004 server which is configured for forms based ... "Log On" button, we receive no error message, the fields are just erased. ... > If you use forms-based authentication you can edit the ASP script that ...
    (microsoft.public.exchange.admin)
  • Re: Authentication Mechanism
    ... You are probably using an authentication feature the server does not support. ... Go to Tools, Accounts, select that mail account, Properties, Servers. ... error message copied above. ...
    (microsoft.public.windows.vista.mail)
  • Re: cant send email
    ... "Alby" wrote: ... The box for "My server requires authentication" must be checked. ... this error message appears: ...
    (microsoft.public.windows.vista.mail)