Re: Windows Mail suddenly started asking for sign on information.



I have been on Port 110 for incoming messages and Port 25 for outgoing. I
have Vista and have been using Windows Mail for almost 2 years without this
problem. I have AVG 8.5 and have had it almost a year. Below is the message
I get when I unselect the SSL boxes. Thanks
Account: 'incoming.verizon.net', Server: 'incoming.verizon.net', Protocol:
POP3, Server Response: '-ERR [AUTH] Authentication failed', Port: 110,
Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
PDP


"Gary VanderMolen [MVP]" wrote:

I don't see any evidence here
http://www22.verizon.com/ResidentialHelp/HighSpeed/Email/Setup+And+Use/QuestionsOne/86782.htm?caseRef=EmailSettings&solnCenter=HighSpeed
that Verizon supports advanced port settings or SSL.
Please post the error message you get with SSL unselected
and using port 110 instead of port 995 for the incoming server.

Also, if you get an error with port 110, which antivirus are you running?
Some of them cause problems with Windows Mail over time.

--
Gary VanderMolen, Microsoft MVP (Mail)
Microsoft MVP Program: http://mvp.support.microsoft.com


"PDP" <PDP@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:11613BEF-7778-4A6F-9C9F-2658593C1513@xxxxxxxxxxxxxxxx
My Windows mail started asking for sign on information but will not accept
the information. I am getting the below message. I have gone into "tools",
"accounts", and changed the settings without success as well as "advanced"
and clicked on the SSL boxes for both (they were initially not checked) all
without success. Help! Thanks
The connection to the server has failed. Account: 'incoming.verizon.net',
Server: 'incoming.verizon.net', Protocol: POP3, Port: 995, Secure(SSL): Yes,
Socket Error: 10060, Error Number: 0x800CCC0E
--
PDP
.

.