Re: Cannot receive mail




Lis;1014572 Wrote:
Since changing to a new ISP server, I am unable to receive mail.
Outgoing is quite OK.
According to my server it is set-up correctly. They suggested to
uninstall my AVG anti virus program to see if it was being blocked. I
have reinstalled AVG and changed the setting to disble the email
protection and I still cannot receive mail. MY ISP server says now that
there is nothing further they can do.
The message that comes up when I want to receive mail is:
The connection to the server has failed. Account: 'mail.tadaust.org.au'
Server: 'mail.tadaust.org.au' Protocol: POP3,Port: 110, Secure(SSL): No,
Socket Error 10060, Eror Number: 0x800CCCOE
Can you advise me of any other options. Thanks
Hi, I had already tried all the options you suggested, ie checked if
mail could be received after AVG was uninstalled, and after I had custom
installed AVG again, taking off the email scanning option. Still unable
to send mail. Receiving is OK. Lis


--
Lis
.



Relevant Pages

  • Re: Download emails from ig.com.br to Windows Mail
    ... The connection to the server has failed. ... AVG antivirus was installed with its default install option. ... If so, uninstall it, then reinstall, but select 'custom' install, which then ... Today I tried to download my emails to Windows Mail. ...
    (microsoft.public.windows.vista.mail)
  • Re: OE/virus query..ps I fogotted summat
    ... >> The AVG Anti Virus thingy (& also, I think things such as Norton ... >> The User's Mail Client - whether it's something like OutLook Express ... >> Virus Proxy Server. ... > That surely depend on how the client (and proxy server) are set up? ...
    (uk.people.silversurfers)
  • Re: Break off update services
    ... as the one customer of mine with SBS 2003 Premium and AVG does not have any such issues. ... Further, this is a complex network with two branch offices, all of which use the SBS as the inet gateway and update from the SBS server, not AVG's internet site. ... and ISA Server in the instance of SQL which is provided. ...
    (microsoft.public.windows.server.sbs)
  • Re: SBS 2003 R2 Loss of Internet
    ... It was "AVG" SBS Edition causing the problem. ... I used the repair tool but it ... I just checked ipconfig from both the server and client all look exactly ... I will try it after the clients go home for the ...
    (microsoft.public.windows.server.sbs)
  • Re: Dare I ask an avg 8 question? Latest, its sorted :-) (was: Dare I ask an avg 8 question?)
    ... error message that says AVG cannot send from this address ... server, so I can't compare with mine. ... The smtp port is set to 25. ...
    (uk.people.silversurfers)